Installed 5.9.5.9 and i can't copy anything. WTF?

vbimport

#1

My system was working fine :smiley: yesterday but when I installed AnyDVD 5.9.5.9. and now when I copy a dvd (no matter what the title is old or new) my system goes through the motions and tells me that my back up is complete but it won’t read / play on any dvd player, Playstation2, or even a PC drive. I have tried Clone DVD, DVD Decrypter, DVD Shrink, Nero and none of them work.

WTF? :a Why did everything work perfectly yesterday and today nothing!


#2

Same here on BOTH systems.
So, how do I back out the latest change???
Lance


#3

You need to specify the dvd burner , firmware, ect… This will get you more help. As for rolling back to a previous version, there’s no way.


#4

No need to specify. My missed point was that this release of AnyDVD has a bug in it and will probably be fixed in a day, two at the most because of the heat they are taking on the boards.

The movie I was backing up was Shopgirl. using a Sony DVDRW-duellayer on one system, the other has something else but same problem.

As a test, I tried to back up a previousely successful burn (Aeon Flux) and with 5.9.5.9, it will not burn either (fails at the Lead-out).

I was able to do the following as a temporary method till they get this bug fixed:

1: Copy the movie to the hard drive using 1Click DVD Copy (And copy just the movie, no extras or menues)

2: On the lower-right hand, right click on AnyDVD and exit it.

3: Using Nero, burn the movie files as DVD Movie files to a Blank and it worked just fine.

It is a good thing I OWN these movies and am just backing them up. I can always wait till AnyDVD fixes their bug to make a TRUE backup…

Lance


#5

As a test, I tried to back up a previousely successful burn (Aeon Flux) and with 5.9.5.9, it will not burn either (fails at the Lead-out).

I used any dvd 5.9.5.9 and shrink with no problems.

Might be a bug though who knows we can only wait and see.


#6

What boards? Please post proof of your statement.


#7

No Problem with the new update 5.9.5.9 over here… it works like a charm… the 5.7 was a little shakeee… but the last two update work great…


#8

Also no problems here.


#9

No “Cockpit” error here, either…


#10

I always rip DVDs to the HD first and process from there - never “on the fly”. I have virtually ZERO problems that way.

I processed Aeonflux with Recode (full disc backup) and then burned with Nero while 5.9.5.9 was running in the background. Disc plays fine.


#11

I ripped Aeon Flux last night with AnyDVD 5.9.5.9. and DVD Decrypter, then burned with ImgBurn. Worked perfectly.


#12

I refer to DC++ Energy Deluxe and some of the public chat channels on DVD topics (also on DC++).

Statement from OldFart: “I updated to ANYDVD 5.9.5.9 and tried to copy shopgirl as well. Like you, I got an error writing the Lead-out. Copied it with my DVDCopyPro just fine.”

Statement from FunGirl: “I use anydvd all the time and only on two of the lastest, Match Point and Detonator” did I have any hint of a problem. Overall, anydvd has proved more than it’s worth. Hope you get your problem fixed, Love ya…"

Statement from [Reg] MusicLover: “I also use AnyDvd with absolutely no problem. I have upgraded to 5.9.5.9 and also use a Sony Duel Layer DVDRW and have the same problem with Shop Girl. Just tried it while I was reading your first post here. Seems that some of the others do not have a problem at all while others are reporting the same kind of problem you are, either no report of a problem but won’t play or error on the write at the lead-out. Mine just timed out on the 99.9% of the write. I am sure that it is just a minor bug on SOME of the DVD drives, not all because others are reporting no problem at all. Just wait and follow the chat traffic.”

So, with most DC++ users having absolutely no problem. And others reporting variations (most with the sony duel layer), there does seem to be a problem. All the ones I talked to on DC++ were specifically askec about the movie ShopGirl for copy results.

Lance


#13

ok, i will try to put this in very simple and non-technical words: same problem here with 5959.

but when i read that this always seems to happen, and have to do somehow with the lead-out, i tried one thing i darkly remembered from previous burning days: in CLDVD2, reduce the DVD size from the default to something slightly smaller, 100 or 200 KB should do, and then burn.

did just that, and now all burns are OK again.

fine, this still leaves something basically wrong with 5959, but at least it might be a workaround for many of you, and give the under-the-palm-tree-slumbering people from SLYSOFT an extra day to find a fix. and a hint where to start looking …

greetings - heinz -


#14

I wonder how AnyDVD is related to problems writing the lead-out… :confused:


#15

to be honest, i wondered too, but i can reproduce it as often as i want, and it works, at least in combination with CLDVD. anybody tried yet?

greetings - heinz -


#16

Maybe James @ Slysoft could shed some light on this issue?


#17

I tried backing up Aeon Flux today with Anydvd 5.9.5.9 and Nero, and it doesn’t work. I’m going to try what Doveplay did with decrypter and Imgburn


#18

I did Aeon Flux with dvd shrink and had no problems. I used Any DVD 5.9.5.9…


#19

You are SO wrong. I would be rich if every problem blamed on Slysoft turned out to be really theirs. The more information you leave out the less likely anyone will be able to help you with the problem.

As to rolling back, it is very simple. Just start the older version of AnyDVD instead of the new one. I always keep the older versions just in case. I have only tried a single disc with the new version and it was acting strangely when I was trying to copy from the disc with Clone, so something is going on. I copied the files with Decrypter and no problems.

I concur with those amazed at the lead-in problem. Now, if we knew what drive and media and firmware…


#20

Had the same problem with the new 5.9.5.9 version along with 1Click. Simply uninstall & reinstall both versions and the problem is solved.