Installation Problems with AnyDVD

vbimport

#1

I’ve read several threads concerning problems with installling AnyDVD. I ran the software perfectly on my old computer.

Now I have upgraded to another computer. I install, use the key purchased from Slysoft. It says that the registration is ok and to reboot. When I reboot and double click the icon nothing happens. Right click open - nothing happens. Right click run as - it says trial expired.

I have tried everything I could find in other threads.

I have used the unregister key code - it will run then but says it is on trial 13 of 21. I have used Registry Mechanic to try and clear the registry afer uninstalls.

When when I right click > properties I don’t get the unblock button.


#2

I would suggest contacting Slysoft directly for resolution to your problem.


#3

I did. They emailed and gave me instructions on how to reboot in safe mode and then uninstall and reinstall. I tried thier directions but my computer will not boot in safe mode, at least not with thier directions. I emailed again and recieved a kurt answer telling me that was impossible. No further assistance has been offered despite another message.


#4

When you say ‘my computer will not boot in safe mode’, what exactly does that mean? Does the machine not give you the boot options menu? Does it restart? Does it begin to load and then blue screen? Does it just begin to load XP without giving you any selections to choose?

I have never encountered an XP/2K machine that wouldn’t boot into safe mode, at least not one that was functioning properly anyway.

I would try one more time to boot into safe mode and try removing the application. To boot into safe mode, power on your computer and just start hammering away on the F8 key, after the machine posts you should be greeted with a screen that gives you the option to boot into safe mode, safe mode w/ networking etc. etc.


#5

you can enter safe mode by start-run type msconfig - ok and you should see something like start up or boot (i’m not at home just now and can’t do it on works pc, not admin) and you’ll see an option for safe mode, apply and ok then restart, rember to reverse it when finished.

i also had this problem after a reinstallation of windows but a lot of installations and reboots i managed to sort it


#6

After uninstalling try running ccleaner which should remove any reg entries of AnyDVD from the registry then reinstall, it should work then


#7

Hi :slight_smile:
Welcome to the forum coconutbob. :clap:
As you may have found f8 on some pc nowadays will not allow booting in safe mode.
So use method mentioned by Bjproc. Take a look here & see if that helps. This will get pc to reboot normally.


#8

Wow, lots of suggestions here. I’ll get started on them. The boot thing is: I press F-8 and I get the dos prompt and an option to choose safe boot, but when it does boot it isn’t in safe mode. I’ll try some of the suggestions. I did a register clean with Registry Mechanic and that didn’t help. I know it’s the computer and not the setup or key files. I installed both AnyDVD and Clone2 on my laptop.


#9

zebadee and bjproc - your boot in safe mode directions worked perfectly. I uninstalled both Clone2 and AnyDVD. I ran Registry Mechanic to clear the registry. Reversed the steps, unchecked safe and rebooted in normal mode. I installed AnyDVD and rebooted when it completed the install. When it rebooted the dialog box says 11 of 21 day of trial remaining. I executed the key and the dialog box said it was installed correctly. When I double click the icon it does nothing. When I right-click > Open, nothing happens. When I right Click > Run it says the trial has expired. In the original computer and on my lap top the ‘fox’ goes to the system tray. I can click it for information.

The way I install has to be correct because it worked on my laptop.


#10

I sent another email to Sylsoft, Bernd Hartings, explaining again my steps with windows in safe mode (thanks to you guys). We’ll see what he says as well.


#11

From Slysoft Support Bernd Hartings suggested disabling the firewall and any Script Blocking. I don’t use a firewall (the Router has a firewall), the Microsoft Windows firewall was disabled through the Security Center. I uninstalled Spybot. It still won’t work. When I double click AnyDVD ‘fox’ nothing happens. When I do right-click open nothing happens. When I right-click run it says the trial has expired.

I’ve written the same response to his email.

There are very few programs at all on this computer, it is new.


#12

I forgot to mention that I use McAfee, I opened it, when to script blocking and unchecked the “Enable Scriptscan” as well with no change in the problem.


#13

try right clicking the [B]M[/B] in the task pane and switch off Mcafee and then try your key


#14

I got an email back from Slysoft and they ‘accused’ me of not having a registered version of the software. I sent them the codes and even the date and transaction code for when it was charged to my bill. I decided that they weren’t really interested in helping me, so I wacked my computer down to the original configuration and reinstalled. No problems, installed just as it had on my old desktop and the laptop. I love the program and I’m glad that it is now working on the new desktop, but I don’t have much use for Bernd Hartings and Slysoft Support. First they accused me of being too stupid to start my computer in safe mode and then accused me of not having a registered copy of the program.

Many thanks to those of you who helped…particularly the great method for getting the computer started in safe mode.


#15

Hi :slight_smile:
Glad that you got there in the end. :clap:
Re slysoft, all I can say is that as a rule the support & feedback from them is usually out on its own.
N.B. The safe boot problem would appear to be a relatively new thing. It’s difficult to keep up with everything.


#16

After you install Anydvd be sure that the FOX icon is not in the ssytem tray before you intall the Register KEY. Anydvd can’t be running before you intall the key


#17

:confused:

yes it can


#18

Disable Script blocking. Now which company is becoming paranoid? I would not disable any protection programs for any program to load. The heck with that. Like handing the keys to a car jacker. Allowing a program to run script in the background and not knowing what it is up to. No way!

And Bj: don’t call me feeble… once i get rolling im like a freight train. And with age comes a HUGE amount of indifference and DGAS anymore thinking