Install/Update Problems

vbimport

#1

So yesterday I took the time to rebuild my box. I change two things. I took out a eVGA 680 mobo and put in an eVGA 780 mobo and upgraded from an e6600 to an e8400 at the same time. Other than this my box stayed the same and DVDFab was installing and working correctly before.

I did a fresh installed of XP SP2 and then did all the updates. At this point I did the install of DVDFab and tried to run the update and it did not work. Here is the crash from the event viewer.

Application Hang Event ID 1002
Hanging application DVDFabPlatinum.exe, version 4.0.6.2, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

It will not complete no matter what I do. This problem persist this morning. Here is some more information that I am sure is going to be asked for.

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: English (Regional Setting: English)
System Manufacturer: NVIDIA
System Model: 132-CK-NF78
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 Duo CPU E8400 @ 3.00GHz (2 CPUs)
Memory: 2814MB RAM
Page File: 283MB used, 4422MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

    Card name: NVIDIA GeForce 8800 GTX
 Manufacturer: NVIDIA
    Chip type: GeForce 8800 GTX
     DAC type: Integrated RAMDAC
   Device Key: Enum\PCI\VEN_10DE&DEV_0191&SUBSYS_C8313842&REV_A2

Display Memory: 768.0 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: SyncMaster 226BW(Digital)
Monitor Max Res: 1680,1050

DVD drive is a Samsung
Drive: E:
Model: TSSTcorp CD/DVDW SH-S183L SCSI CdRom Device
Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (English), 8/4/2004 07:00:00, 49536 bytes

Any idea where to start?

Thanks!


#2

So no one has any ideas on how to get the install to complete without hanging my computer? At this point as soon as I launch about 15 seconds pass then the app shows not responding in taskman. Once I end the task the process tree stays running and I cannot do anything else on the machine until I power it off manually.


#3

at this point, no ideas. sorry. there have been a few users which have reported similar issues and to my knowledge there is not a simple fix. just the basic stuff which im sure youve already done. :slight_smile:

also follow stormjumpers guide for uninstall.
http://club.cdfreaks.com/1711788-post1.html

keep all your drivers up to date.


#4

So I reinstalled XP this morning. I did nothing but install all current drivers and windows updates. At this point installed dvdfab from a fresh download. This did not fix the problem. I am beginning to wonder if it is having problems with the northbridge on the 780i chipset. Who knows I guess I will do clean uninstall and wait and couple weeks and see what happens.


#5

please let us know how things turn out. :iagree:


#6

So here is the response I got from support.

Please download the latest version at http://club.cdfreaks.com/f116/dvdfab-4-0-6-5-beta-out-239368/ to see result

Please uninstall and reinstall DVDFab at http://www.dvdfab.com/download.htm
to try it.

Please disable your virus and spyware software and check if your computer has other decrypter software.

Here is the result.

Yea, did a complete uninstall, regclean, deleted directories, and pcoffin files. Same problem. Interesting since I own two licenses I installed on my son’s machine which is a C2D e6600 on a gigabyte GA-P35-DS3R and everything worked great. So this is something really specific to my machine even after the fresh rebuild.

I even turned my overclock off and left his on. So I am not sure what is going on but it is surely broken. I still wonder about the 780i controllers.


#7

nVidia IDE drivers are frequently problematic when it comes to burning dvds.
I’d uninstall the IDE controller drivers and replace them with “standard” windows drivers.

If you uninstall and reboot, I’m guessing your nVidia drivers will simply reload.
Try uninstalling in device manager and then force windows to look for the XP default drivers.

Good luck…let us know how you make out.


#8

This is not even during burning. This is simply trying to launch the application. I will try this tonight though just to be sure. I did not think they changed a whole lot between the 680i to the 780i but who knows. Thanks for the advice!


#9

Yeah, poor word choice on my part…:o
I didn’t mean to confine the problem to "burning"
Sorry for the confusion.
Good luck.


#10

I removed the nVidia drivers except display. The only one I had installed was the ethernet. This did not seem to help. So I am still at a loss.