"insert compatible DVD" error

vbimport

#1

Have XP pro, DVD fab Platinum 5.1.2.0.
No matter what DVD brands I’ve used, I get “please insert compatible media”.
Memorex, Fuji, Maxell…- or + R.
Dell xps 630 pc, dell went online and changed the reg, thinking it was an issue with the burner software. But, it isn’t. It burns ok using Roxio.
burner is TSST corp DVD + or - RW TS-H653F scsi cd rom
Any thoughts?
Thank you!


#2

Try updating your DvdFab first. Recommended media would be Verbatim or Taiyo Yuden.


#3

[QUOTE= Recommended media would be Verbatim or Taiyo Yuden.[/QUOTE]
Really?

I updated it to 2.2…we’ll see. I wasn’t aware that software had “recommended” media brands…
I used to have a previous version of DVD fab and it burnt on any DVD brand. Wished I still had that one. Worked fine.
Actually, one I did try was a Verbatim Digital movie maker DVD + R…it didn’t work either…


#4

Upgraded to 5.1.2.2. Still get this error:

No media detected in drive D: Please insert compatible media to start the write process.

As I said, it will burn a dvd in Roxio…are there settings in DVD fab that are not right?


#5

Do a clean uninstall of dvdfab and see if that will fix your problem
[B]for VISTA[/B]
[B]for XP[/B]
Follow SJ’s directions exactly as told and hopefully this will fix your problem.