"Inpage Operation Error" - Masscool External HDD

vbimport

#1

In trying to recover from my recent comp disaster, they managed to recover 58 gigs of stuff off my two crippled HDs and put it on an external 160 gig HDD. It is a “Masscool” (“Fanner Tech USA”) 3.5" portable.

While I was looking to see what all they recovered, the comp told me that one of the other USB ports would be faster, so I switched it to the back. Now, I get “inpage operation errors”. I’ve switched it back and to other USB ports but no change.

Does anyone have any insight on this? Is this new HDD a piece of dung? I really had no choice in what brand they used. Naturally, their website is useless.

Thanks.

G.


#2

A day later… have you tried alternatives? I googled your error and ended up with this page of responses.

I’m sorry to see that most of these first few entries are saying, “Run chkdsk” to repair file-on-disk errors. Ugh. This doesn’t bode well and it will difficult to figure out “Is this a bad hard-drive or a bad write-operation from a bad hard-drive to a good one?”


#3

I think this may correct the problem.
It will be a small PIA afterwards as there is no way I know of to tell which
"Storage Volume" or “Storage Volume Shadow copy” goes to a certain drive or flash drive.
Go into your Device Manager.
View/ Check “Show Hidden Devices” .
Don’t have the “Masscool” plugged in.
Delete it from the “Disk Drives”. (It may be there more than one time).
At that point I would reboot.
Once rebooted plug the “Masscool” in the USB port that worked.
If that corrects it you won’t need to try the following.

If that doesn’t work start over again.
Unplug the “Masscool” . Also use the “Safely remove” even if your not supposed to need to.
View/ Check “Show Hidden Devices” .
Don’t have the “Masscool” plugged in.
Delete it from the “Disk Drives”. (It may be there more than one time).
This time open the “Storage Volume” & Uninstall any "Greyed " out Generic volume.
Then open the “Storage Volume Shadow copies” & Uninstall any "Greyed " out Generic volume shadow copy .
Reboot.
Now try the “Masscool” in the USB port that worked in the first place.
I don’t know what to suggest if that doesn’t work.


#4

Thank you both. I’ll look into that.

Cholla:
It’s a brand new device fresh out of the box (after they recorded onto it and put it back into the box).

It has a power button on the back; I never know what state it should be in to do what.

I kinda sorta understand what you are saying: that it somehow saved it’s last known state as screwed up (crashed) and it may be working now but the comp doesn’t know it. Is that anywhere close?

When it tells me it could work better plugged in somewhere else, is that a big deal or can I ignore it?

Thanks.
G.


#5

Next prob. It does not show on device manager (but I almost deleted my internal HD! Ooops!) When I plug it in, it makes the dink sound and shows up on “My Computer”.:confused:


#6

In the Device Manager you need to find :
View/ Check “Show Hidden Devices”

It should then be in “Disk Drives” & greyed out when not plugged in.

On the plug into another USB port. It should be what to do . In this case it wasn’t.

Did you use the safe remove ?

Yes that is what I think it is doing it saved an error state.


#7

Nope. I been experimenting with it and it does not show up when not plugged in and it updates and shows as soon as I do plug it in. Nothing else shows under show hidden devices. Both in the control pannel and in device manager, I can see it come and go as I plug and unplug. hmmmmmm…

BTW, when it shows up, it shows as Samsung. I’m afraid to ask: gulp Is that a bad thing?


#8

I wouldn’t worry about the Samsung .my Verbatim external shows up as Samsung too. I have Vista & this drive remains in the Device Manager/Disk Drives even when Safely removed & unplugged. It just shows it greyed out when unplugged.
It shows as: SAMSUNG HD502IJ USB Device
my Samsung 2.5 drive stays as well but shows as : Samsung S2 Portable USB Device
I guess you need to uninstall all the greyed out hidden “Storage Volume” &
“Storage Volume Shadow copies” . It is my understanding these are information about various drives installed & then uninstalled so they load quicker next time.
I think there may be information about the problem drive in them.


#9

Very interesting. I’ll have to compare that number.

I was wondering about the “Storage Volume”, but not knowing what it was, I dast not mess with it. I’ll look again.

Hmmm… Sort of like cookies… interesting.

Thanks


#10

Yep, mine comes up as Samsung SP1614C USB Device.

The storage volume shows two, nothing grayed out. On examining, both say the device is working properly. One difference is at the bottom where it says “Device usage”, it is set to “use this device (enable)”, whereas the second one is grayed out in that area.

:confused:


#11

I don’t have anything that shows “Device usage”.


#12

Here’s what I see at this end: see attached



#13

Gaary,
This is what it looks like on my Vista OS. I use Windows Classic.




#14

Well, miracles do happen. I turned the external HDD on but left the comp off. Let it sit for a while, then turned the comp on. Immediately it went into chkdsk. It does things so fast I wasn’t sure at first what it was finding where, but it was finding a long list of files that were “unreadable”. After watching it a bit, I noticed that the external HD was blinking in sync with the list as it grew. It went through a bunch of stuff too fast for me to see, and, DOO-DAH!, my new external HDD is working again!!! Me so happy! :bigsmile::bigsmile::bigsmile: It’s got it all listed out like Maxtor and Seagate, the two drives that went out but they recovered a lot of stuff from. In fact, it’s looking like they saved quite a bit of other stuff, too. It’s just like looking at them when they were working in the comp before they died.

Now, an associated mystery: Real player has been unable to read MP4s, as well as Windows Media Player. Went through some updates, etc., and tried a few tips, but it still won’t play them… -BUT- it WILL play MP4s on my external HDD.:confused:

The MP4s used to work in either WMP or Real player, but now they won’t. In Real player, they come up and act like they are playing, but no sound or video. But the counter is going like normal.

Tried changing to .flv, but to no avail. Also tried adding file to “library/playlist” as someone suggested might help, but that wouldn’t work; wouldn’t add file.

So, I have a whole mess of stuff to watch again now, but I also have stuff I used to be able to watch that I can’t.