Inculded Roxio Software Not Working

vbimport

#1

I think the cd that came with my PX 716a containing the software is not working properly. I keep trying to install the Roxio Easy Media Creator software and as the drive reads the disc it freezes for a couple seconds then finishes the installation. I have tried it 3 different times. I already had Plextools and the dvd player so I didnt need those off of the cd.

Then when I try to use Creator Classsic I get an error : “dragon engine initialized failed” Then when I try to use Disc Copier I get “Cannot initialize API. Please reinstall Roxio software.” Stuff like this keeps happening and I cannot get it to work ever. I think my disc came damamged or defective.

I wish I would have tried it right when I bought my drive. Guess I could always go back to Version 6, but I I got version 7 with the 716a. Seems like a waste, even though I rarely use it becuase I have Nero.

Did anyone else have similar problems or know a way to fix it?


#2

To make sure that the disc is not defective, you could try to copy the content of the disc to your HD and install it from there.

But to me it sounds like something else is conflicting… AV-scanner or something like this?


#3

I just trid installing it from the hard drive and it didnt work too. Maybe it is Antivirus Software conflicting… I’ll have to check later. But I think I have everything turned off.

EDIT: I just uninstalled alot of programs I dont use often and now it works. I guess one of them must have been conflicting.


#4

Just what I was going to tell you. Audible Manager and some other programs license the Roxio engine and have may conflicting DLL’s installed. Audible Manager burned me :wink: on this one–I had to first remove Roxio, remove Audible, then reinstall Roxio and finally Audible to get things working again.