Incredibly slow burns (many hours) (merged threads)

vbimport

#1

I just got my SOHW-832S delivered and I installed it first as a slave drive to my HD. I began a burn of 4 gigs of data onto a 4.7 DVD+R disk and after about 30 minutes of it burning at less than 1x, I killed the burn. It had only gotten 5% done. Nero said that it was burning at 2.4x but I doubt that.

I then read the install directions (wow, what a concept!) and re-installed the drive as recommended - as a master drive on the secondary IDE. I then uninstalled Nero and reinstalled it just to be sure that wouldn’t be and issue. I also checked the Windows DMA settings and everything appeared to be “DMA if applicable”.

I began to burn the same project again and before long I got the same result. Nero reports that the burn began at 2.4x but after 11 hours, I doubt it’s anywhere near that. One thing I have noticed is that while Nero’s read buffer is full (100%) the write buffer never moves from 20% and the little red LED on the front of the drive blinks on a couple of times a second, but does not stay on as I read in other forums that it should.

Can anyone make any suggestions? Could I have gotten a bad drive or is this as simple as getting a better IDE cable? Why would I get only 20% in the write buffer?

Here’s my system set up:

1400 Mhz AMD Athlon,
256 Megs of Ram,
GeForce 3 video card
Windows 2000

using the bundled version of Nero (which apepars to be the latest version too)


#2

What Firmware are u using i suggest to update to vs04 ?!


#3

Well, I’ve upgraded the firmware to VSO4 and even updated my IDE/ATAPI drivers to the latest versions form Microsoft and restarted. Yet Nero InfoTool still shows only one speed for the DVDRW - 2.4X. There’s no other options available.

When I run the speed measurment without actually doing the burn I get:

  "Speed measurement completed: 16.8x (23,316 KB/s)"

Seems to me like that’s good, but I don’t really know. When I try to burn the same project again, the speed drop-down menu in Nero now lists Maximum, 2.4X, 2X, and 1X speeds. But shouldn’t it also display 4X and 8X. The media I’m using is Philips DVD+R 4.7 gigs discs.


#4

mark_roberts_16

No actually it shouldnt you see philips makes 2.4x 4x and 8x media what nero gives you is what speed the media is rated at and no more. 832s fw wont let you burn media past its rated speed so i would bet your philips is 2.4x speed


#5

Hi,

If it´s like with the 811, and you ran NERO INFOTOOL before burning (to verify the DMA mode or something), infotool causes this to happen. You will have to reboot, but not a normal reboot. Make sure you switch off and then on the power switch, forcing the drive firmware to restart, and then try a burn right after boot (without running any other thing).

Regards
FTC


#6

FTC

Thats possible but i really think he bought 2.4x media and didnt know it. We need to know if the disk he has are actually rated for 4x or 8x if he is using un hacked fw and puts 2.4x in thats the speed he gets.


#7

Thanks for the quick responses. The Media is rated at 1 - 2.4X so that would answer the question as to why I don’t see any other speeds avialable. But even 2.4X would be faster than this!!! I’m currently trying another burn and it’s taken an hour and 5 minutes to write 26% of about 2.5 gigs! That’s not even 1X so there’s gotta be somethign else, though not sure what. Nero reports that it is burning at 2.4, but I still only see 20% of the Buffer level being used. Any other suggestions?


#8

Id check DMA and before you say ya its on there is two kinds of DMA
there is UDMA2 ata/33 what you want and the slower ata/16 kind DMA WD4 i think its called.

you may want to check what one your using

nero tools wont tell you you need to check you ide driver settings for windows in device manager it should look like this.



#9

Now just so you guys know I also have a Plextor CD writer that is slave to the HD on the it’s ribbon. Once the current burn finished I’ll try FTC’s suggestion. I guess after that I could just take out the DVD/CD drives, boot windows, put 'em back in, boot windows and see if there’s any change.


#10

Ken, I don’t have the DMA 2 or 4 options. Here’s a screenshot of what my secondary channel’s properties look like:



#11

Ok thats not ata/16 if it was it would say DMA DW2 or 4 im really not sure what that is but its not right , have you tried deleteing all the ide driver then power off and let windows do full redetect?


#12
  1. IDE drivers
  2. Aspi
  3. Media

#13

debro

aspi has no bearing on nero what so ever nero uses its own layer and not system aspi layer. a lot of people dont know this, so its very common mistake to think updating aspi driver will help nero burn problem.


#14

Hi, its not a good idea having a hard drive and a writer on the same ide cable as it will only work at the slowest devices speed, the slowest being your writer and that may mess with the write. I would put your writers both on the secondary ide channel and leave the hard drive on its tod. Hope this may be of some help…

Bye,

Ian


#15

hello all,

my first post here so please be kind to me. :slight_smile:

i just got a lite-on 812S for my birthday and for the life of me i can’t get it to work worth a crap. well, at least burn a dvd worth a crap. i can burn cd’s with no problem.

when i first got the drive i bought some imation dvd-r’s and tried to burn something, failed everytime. so i gave up on those and bought some fuji dvd+r’s. well last night i figured before i went to bed i’d queue up a bunch of music vids and try to burn them… i got up this morning and the thing was still going. :eek: it was on hour eight and was only 93% done. it finally finished, as you can see below, in a little over 9 hours.

question… what gives? i’ve upgraded the firmware on the drive to the most recent(US0N). i’m kind of at a loss as to what to try next… i can’t keep buying dvds and hoping to hit the right combo for this drive. and besides, this seems to be a popular drive, i couldn’t be the only person with a problem. i think my system is up to it… it’s an AMD 2500 barton, a gig of ram and running win2k.

i’ve read through the faqs here and tried to find stuff online but nothing so far has been of much help. plus, i’m a little lost on the whole dvd+r, -r thing, what’s the difference?.. maybe i missed that day in class. :bigsmile:

anyway, any help would be greatly appreciated.


#16

Hi there. :slight_smile:

Sounds like you might have a system/software problem. Is the drive on DMA mode (if you’re not sure what that is, you can search the forums)? Can you use Nero CD-DVD Speed to run a burst rate test? Have you tried burning with other software? (DVD Decrypter is freeware)


#17

In General you will find that the Liteon drives prefer +R media to -R (2 completely different standards). What media did you use and what is is it rated for speed wise? When you burn, does the panel light on the Liteon stay red or does it go from red to orange (Smartburn kicking in which means you are not burning at full speed). Still 9hrs is just not right!

If your not in PIO mode, my next bet would be that you have either gotten some spyware or something else is hogging system resources (anything that Polls, like antivirus software etc.)

press ctrl- alt-del and look at the processes tab…at the bottem is idle time which normally should be at least 97-98% unless the system is doing something else. Then look above to see what is taking resources…also check out the cpu tab to see what the processor is doing.

Forgot…did you defrag the hard drive?

My 812s is pretty quick and usually burns a full dvd +R under 8.5 minutes (a movie backup)…same firmware as you have, just hacked a little.


#18

It is common knowledge that nero installs it’s own Aspi layer by default, as does nearly every other burning program available.

It isn’t common knowledge that windows can use aspi/scsi drivers for the HD’s as well, but includes it’s own spti driver by default, but it automatically selects the best driver by default on startup - Best being by definition a 3rd party vendor.

Despite this people still assume the aspi layer is irrelevant? Hmmm …


#19

Same shit happens to me with my 811s occasionally - it only happens if I use DVD Decryptor before hand IIRC. 20% buffer and blinking light. I just restart my computer and it works ok. Make sure none of your aspi drivers are conflicting, restart your system, and maybe try a different type of media. Good luck.


#20

Bootsy is 100% right!!! you never put any CD, DVD, or any other optical drive of any kind as a slave to any hard drive, it is know and common knowledge that this will indeed slow down the hard drive and kills you burn speeds.