Incredibly non-functional

vbimport

#1

Your website is incredibly non-functional. There’s no way to login! I had to fumble around for several minutes before I hit upon the idea to construct a possible url, and I got lucky:
http://club.myce.com/login

But even then it didn’t work, and just went to a blank white page. I had to enter a constructed url again, and just lucky that I am a good guesser:
http://club.myce.com/

At last! It recognized me and gave me the google style template which I sorely need. The MYCE Beta style is horrible as well as unworkable.

Are you trying to run off members? Sure looks like it…

(Firefox 3.6b5)


#2

I think it’s a test of perseverance to weed out those who aren’t sufficiently dedicated!

How well did you answer the questions of the Keeper at the Bridge of Death?

[I]“STOP!
He who would cross the Bridge of Death
Must answer me
These questions three
Ere the other side he see.”[/I]


#3

I cast a spell on the keeper and reflected all his questions back upon him, which he could not answer.


#4

“What do you mean? African or European swallow?”


#5

It sorta freaked me out a little yesterday too . . . but I got in.


#6

They’ve fixed that ‘oversight’ in the MyCE beta style (now dubbed a “skin”). There’s a little “Hello Guest…” box near the upper right of the homepage, which if you look carefully (and if you’re slightly intuitive) includes a login link. That could be improved to make the login link more obvious, such as by making it a different color. However it fits in with the generally drab and non-functional appearance of the MyCE beta style, so I guess somebody up there is happy.

Logging in thereby went OK except it kept the terrible MyCE beta skin. However there’s an member option… Edit Forum Options, Forum Skin (at the bottom of the long list) where you can select something other than the default MyCE beta skin (such as google…). Then it remembers your skin preference the next time you login.

Normally I’ve been able to stay logged in by keeping the cookie, but not yesterday, when I guess they tossed their cookies. :slight_smile:


#7

[QUOTE=JohnnyBob1;2479996]Normally I’ve been able to stay logged in by keeping the cookie, but not yesterday, when I guess they tossed their cookies. :)[/QUOTE] Looking directly at the MyCE Beta skins can make anyone toss their cookies! :iagree: :smiley:


#8

[QUOTE=JohnnyBob1;2479996]They’ve fixed that ‘oversight’ in the MyCE beta style (now dubbed a “skin”). There’s a little “Hello Guest…” box near the upper right of the homepage, which if you look carefully (and if you’re slightly intuitive) includes a login link. [/QUOTE]

It wasn’t an oversight, it was a weird problem with the cookies preventing the login box being displayed in certain browsers. :wink:

[B]Wombler[/B]


#9

I think I found the problem in the schematics for the site