Incorrect File Size and Bit Rate with 3.2.1.0

Hi,

Since I updated to 3.2.1.0, all of the .mp4 files under the IPOD settings that I make are too large or the bit rate is too high irregardless of the fixed file size or fixe bit rate that I select. When I set the bit rate at 2000mb it still make file where the bit rte is too high for my I POD. Any help would be appreciated. Thanks.

IPOD Settings Used: IPOD MPEG4

2 Pass

Fixed Bit Rate 2000

640 x 352

Audio 110%

128kbps for Audio

Sorry if this isn’t responsive to your issue, but have you tried 1 pass.
are the same problems reproducible?
I’m asking because 2 pass seems to produce more problems and I’ve never noticed a discernible difference when viewed on a 32" flat (not HD) TV.
Certainly no difference when viewed on the Ipod.
This being done with a $6 patch cord between my Ipod and TV.

I’ll try a few conversions this eve 1 & 2 pass and let you know…

Thanks for the post. I will try a some single pass also.

I confirmed that the file size and bit rate problem only occurs when doing a 2 pass encode. Will only do 1 pass from here on out to enusre they are
I POD compatible.

Yup, confirmed my suspicions as well.
Converted Transformers:
2 pass conversion was supposed to be 1363 MB,
actual size = 3.39 GB!
Holy crap, this 2 pass process takes forever! :eek:

My old reliable 1 pass = 1.33 GB as predicted… :cool:

hi,

I have do a test for ipod-mpeg4 2pass encoding, the estimate size is 1898MB, the final file is 1504MB. the result is not full same as estimate, I think the reason is the set output bitrate=2000kbps, in actually, encoder not need so high bitrate, so the output size is smaller than the estiamte size.

I have not a transformers, just try other movies.

Thanks.

I don’t use 2-pass either, but have noticed the same thing Ting mentioned when using 1-pass at very high bitrates. If the codec cannot use the bits beyond a certain point, it seems the file size and bitrate max out and won’t go higher, regardless of the setting of the slider. I can’t see any difference in the video (on my Archos) with 2-pass which, as fellow Southerner:) maineman pointed out, can be stupefyingly slow. I can see some difference with H.264, and I use that sometimes now that Ting has it running much faster.:clap:

Hi Ting,

Thanks for responding.
Here’s a screenshot of my “sweet spot settings” which I always use. You can see the bitrate is set at 1200.
As I said, I always use 1 pass method, gives me great results and it’s a much quicker process.


OT, sorry
Hey signals…errh…fellow Southerner! Didn’t see you there!
I guess I can call you that since I’m actually a Southern land owner.
Can’t wait to get down there… :iagree:

I have edited that post. Ya’ll come.:slight_smile:

The same happens here, with 3.1.8.0 works excellent, once I downloaded 3.2.1.0 the result file has a huge size :frowning: what a nightmare, I don’t know how this works fine in 3.8.0.0 and after the upgrade all was worse. I rolled back to 3.8.0.0 and works fine.

Any help please?

Yeah, there was a glitch in v. 3.2.1.0 with 2 pass conversion.
1 pass was unaffected and worked just fine.
I thought I read that this has been fixed with the latest version 4.0.0.0, but I always use 1 pass and haven’t tested out 2 pass yet.
I’ll give it a shot.