Incompatible media error using CLI

vbimport

#1

Hi,

first i just want to say thanks to LUK and all the beta testers for making ImgBurn - The Ultimate Image Burner! :bow:

i use a third party program to rip my films. i have ImgBurn set as the burning engine. for the last few weeks, when i use my 165p6s drive to write, i receive, Failed - Reason: Cannot Write Medium - Incompatible Format.

in ImgBurn i have all the dont prompt build options enabled, the lock volume disabled and perform OPC before write enabled. i have prevent screen saver from starting enabled and have changed a few directory destinations. all other settings are default.

i am using TYG02 media (on the second 100 spindle of a 200 order), have tried several different lite-on firmwares and a couple sony g120a firmwares. i have my write speed set to 8x and have tried clearing OPC and reset learned media and hypertuning. i have restored eeprom from different backups. changed advanced settings for HT and OHT in different combinations. still no luck when using 165p6s.

now heres the catch. :confused: if i open ImgBurn independent from my ripping program, it works every time. and i can use my 20a1p along with my ripping program and ImgBurn works every time as well.

i went back to my favorite firmware MV9N and have created two logs to show the error. the first log is (of course :bigsmile: ) the failure :sad: and the second is the success :smiley: .

thanks for any input and help.

troy


#2

I 22:17:31 ImgBurn Version 2.4.1.0 started!
I 22:17:31 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 22:17:31 Total Physical Memory: 1,539,568 KB - Available: 1,103,408 KB
I 22:17:31 Initialising SPTI…
I 22:17:31 Searching for SCSI / ATAPI devices…
I 22:17:32 Found 2 DVD±RW/RAMs!
I 22:17:32 Operation Started!
I 22:17:32 Building Image Tree…
I 22:17:32 Checking Directory Depth…
I 22:17:32 Calculating Totals…
I 22:17:32 Preparing Image…
I 22:17:32 Checking Path Length…
I 22:17:32 Contents: 9 Files, 2 Folders
I 22:17:32 Size: 4,497,348,608 bytes
I 22:17:32 Sectors: 2,195,971
I 22:17:32 Image Size: 4,497,965,056 bytes
I 22:17:32 Image Sectors: 2,196,272
I 22:17:32 Operation Successfully Completed! - Duration: 00:00:00
I 22:17:33 Operation Started!
I 22:17:33 Source File: -==//[BUILD IMAGE]/==-
I 22:17:33 Source File Sectors: 2,196,272 (MODE1/2048)
I 22:17:33 Source File Size: 4,497,965,056 bytes
I 22:17:33 Source File Volume Identifier: BORDERLAND
I 22:17:33 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER!
I 22:17:33 Source File Implementation Identifier: ImgBurn
I 22:17:33 Source File File System(s): ISO9660, UDF (1.02)
I 22:17:33 Destination Device: [1:0:0] LITE-ON DVDRW SHM-165P6S MV9N (G:) (ATA)
I 22:17:33 Destination Media Type: DVD-R (Disc ID: TYG02) (Speeds: 4x, 6x, 8x)
I 22:17:33 Destination Media Sectors: 2,298,496
I 22:17:33 Write Mode: DVD
I 22:17:33 Write Type: DAO
I 22:17:33 Write Speed: 8x
I 22:17:33 Link Size: Auto
I 22:17:33 Test Mode: No
I 22:17:33 OPC: Yes
I 22:17:33 BURN-Proof: Enabled
I 22:17:33 Advanced Settings - Force HT: No, Online HT: Yes, OverSpeed: No, SmartBurn: Yes
I 22:18:13 Filling Buffer… (40 MB)
I 22:18:14 Writing LeadIn…
I 22:18:34 Writing Session 1 of 1… (1 Track, LBA: 0 - 2196271)
I 22:18:34 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2196271)
W 22:20:21 Failed to Write Sectors 1120 - 1151 - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (1 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (2 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (3 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (4 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (5 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (6 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (7 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (8 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (9 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (10 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (11 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (12 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (13 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (14 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (15 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (16 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (17 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (18 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (19 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
W 22:20:21 Retrying (20 of 20)…
W 22:20:21 Retry Failed - Reason: Cannot Write Medium - Incompatible Format
E 22:21:22 Failed to Write Sectors 1120 - 1151 - Reason: Cannot Write Medium - Incompatible Format
I 22:21:22 Synchronising Cache…
E 22:21:25 Failed to Write Image!
I 22:21:27 Exporting Graph Data…
I 22:21:27 Graph Data File: F:\Rip\ImgBurn Graphs\LITE-ON_DVDRW_SHM-165P6S_MV9N_WEDNESDAY-MAY-14-2008_10-17_PM_TYG02_8x.ibg
I 22:21:27 Export Successfully Completed!
E 22:21:27 Operation Failed! - Duration: 00:03:52
I 22:21:27 Average Write Rate: 13 KB/s (0.0x) - Maximum Write Rate: 13 KB/s (0.0x)



#3

I 22:23:30 ImgBurn Version 2.4.1.0 started!
I 22:23:30 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 22:23:30 Total Physical Memory: 1,539,568 KB - Available: 1,145,492 KB
I 22:23:30 Initialising SPTI…
I 22:23:30 Searching for SCSI / ATAPI devices…
I 22:23:40 Found 2 DVD±RW/RAMs!
I 22:23:49 Operation Started!
I 22:23:49 Building Image Tree…
I 22:23:49 Checking Directory Depth…
I 22:23:49 Calculating Totals…
I 22:23:49 Preparing Image…
I 22:23:49 Checking Path Length…
I 22:23:49 Contents: 8 Files, 2 Folders
I 22:23:49 Size: 4,016,291,840 bytes
I 22:23:49 Sectors: 1,961,080
I 22:23:49 Image Size: 4,016,898,048 bytes
I 22:23:49 Image Sectors: 1,961,376
I 22:23:49 Operation Successfully Completed! - Duration: 00:00:00
I 22:24:01 Operation Started!
I 22:24:01 Building Image Tree…
I 22:24:01 Checking Directory Depth…
I 22:24:01 Calculating Totals…
I 22:24:01 Preparing Image…
I 22:24:01 Checking Path Length…
I 22:24:01 Contents: 9 Files, 2 Folders
I 22:24:01 Size: 4,497,348,608 bytes
I 22:24:01 Sectors: 2,195,971
I 22:24:01 Image Size: 4,497,965,056 bytes
I 22:24:01 Image Sectors: 2,196,272
I 22:24:01 Operation Successfully Completed! - Duration: 00:00:00
I 22:24:08 Operation Started!
I 22:24:08 Building Image Tree…
I 22:24:08 Checking Directory Depth…
I 22:24:08 Calculating Totals…
I 22:24:08 Preparing Image…
I 22:24:09 Checking Path Length…
I 22:24:09 Contents: 9 Files, 2 Folders
I 22:24:09 Size: 4,497,348,608 bytes
I 22:24:09 Sectors: 2,195,971
I 22:24:09 Image Size: 4,497,965,056 bytes
I 22:24:09 Image Sectors: 2,196,272
I 22:24:09 Operation Successfully Completed! - Duration: 00:00:00
I 22:24:09 Operation Started!
I 22:24:09 Source File: -==//[BUILD IMAGE]/==-
I 22:24:09 Source File Sectors: 2,196,272 (MODE1/2048)
I 22:24:09 Source File Size: 4,497,965,056 bytes
I 22:24:09 Source File Volume Identifier: BORDERLAND
I 22:24:09 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER!
I 22:24:09 Source File Implementation Identifier: ImgBurn
I 22:24:09 Source File File System(s): ISO9660, UDF (1.02)
I 22:24:09 Destination Device: [1:0:0] LITE-ON DVDRW SHM-165P6S MV9N (G:) (ATA)
I 22:24:09 Destination Media Type: DVD-R (Disc ID: TYG02) (Speeds: 4x, 6x, 8x)
I 22:24:09 Destination Media Sectors: 2,298,496
I 22:24:09 Write Mode: DVD
I 22:24:09 Write Type: DAO
I 22:24:09 Write Speed: 8x
I 22:24:09 Link Size: Auto
I 22:24:09 Test Mode: No
I 22:24:09 OPC: Yes
I 22:24:09 BURN-Proof: Enabled
I 22:24:09 Advanced Settings - Force HT: No, Online HT: Yes, OverSpeed: No, SmartBurn: Yes
I 22:24:47 Filling Buffer… (40 MB)
I 22:24:48 Writing LeadIn…
I 22:25:08 Writing Session 1 of 1… (1 Track, LBA: 0 - 2196271)
I 22:25:08 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2196271)
I 22:31:53 Synchronising Cache…
I 22:32:12 Exporting Graph Data…
I 22:32:12 Graph Data File: F:\Rip\ImgBurn Graphs\LITE-ON_DVDRW_SHM-165P6S_MV9N_WEDNESDAY-MAY-14-2008_10-24_PM_TYG02_8x.ibg
I 22:32:12 Export Successfully Completed!
I 22:32:12 Operation Successfully Completed! - Duration: 00:08:03
I 22:32:12 Average Write Rate: 10,845 KB/s (7.8x) - Maximum Write Rate: 11,395 KB/s (8.2x)



#4

the lock volume disabled
With this disabled, there is a chance some other program is trying to write to the drive.

My advice to is reset all the defaults and use ImgBurn in build or write mode (as opposed to it being subsidiary to some other program which may have a hold of the drive). This seems to work for you anyway.

Regards


#5

hi blutach,

i normally do have the lock volume enabled, just the last try was with it disabled just to see if this was the cause of the error. but no luck.

i can burn with no problems with the 20a1p drive :slight_smile: and used to be able to use the 165p6s. just recently has this error occurred. :confused: the first time it happed was when i had overspeed enabled and was writing 12x on the 8x media. :cool: i went through almost 100 disc (between both drives) writing at 12x with no problems. if i changed the speed from 12x down to 8x then i was able to use the 165p6s drive. now its not working even using 8x.

now if i just open ImgBurn i can still overspeed 12x and even 16x. but no luck when using ImgBurn with my ripping program. (but it still works with the 20a1p)

i have both drives on the secondary ide channel. 165p6s as master and 20a1p as slave. ive swapped drives and reinstalled the ide controllers. but still no luck. i have reset the default settings and only made the changes i mentioned in my first post.

ImgBurn reports Writing Lead-in for about 2min then comes up with the error. when i look at the disc about an inch from the center has been written. when i explore the disc in windows i see dvd-video files and can even start to play the dvd but then it freezes. dvdinfo pro reports the volume name as the name of the film.

as for another program accessing my drive, this is simply not happening. only my ripping program is running and a few essential (or convenience) windows services. ive been using ImgBurn as the burning engine for several months. even before it was officially available as the burn engine.

again thank you for any input and help,

troy


#6

The fact that it’s being passed a few CLI options isn’t going to be causing the drive to error out, it looks more like a hit and miss thing.

If in doubt, call it via CLI yourself and the command prompt (or Run command) and see what happens.

You’d have to make it fail 10 / 10 on CLI and work 10 / 10 normally for it to be anything more than ‘just a coincidence’ :wink:


#7

thank you LUK and blutach for your responses. i have no intentions of simply blaming this on ImgBurn itself or at all. also i have no intentions to say either of you are wrong. i highly respect both of your opinions and it is my opinion that ImgBurn is the best burning engine. i recommend it all the time and install it for people i know.

i have in fact not had 10 fails, probably more around 7 fails with the 165p6s and 0 (zero) with the 20a1p. each time the failure occurs is only when running ImgBurn via CLI from my ripper. my first thoughts were the drive is going bad. however just after the failure i close ImgBurn then close the ripper, reopen imgburn, insert a new disc and it works.

this does not [I]appear[/I] to be coincidental in my experience. every time i use the 165p6s drive i have been getting the error. and never have with the 20a1p. and only has the error occurred when opening from my ripping program.

i will do more testing and report back. :slight_smile:

thank you LUK for taking the time to reply. :cool:

troy


#8

i did three rips in a row with 165p6s as destination. i did not perform a burn or a read in between just 3 consecutive burns. all three were failures. :sad:

i just decided to not use this drive for burning using this method anymore. :rolleyes:

thanks for your help.



#9

Sorry it’s not working. Perhaps it is the drive itself, or something that Fab is doing. Might be useful to get Fengato to look at this thread.

Regards


#10

ive given up. :doh: i have a new pioneer 115dbk. i decided to install it in replace of the 165p6s. :slight_smile: so far ive done 5 burns with this drive using only ImgBurn to burn and 2 of them were using the CLI and all 5 burns have been successful. :iagree: and not only successful but have quality scanned better than either lite-on. (using 20a1p as scan drive)

the 165p6s is going into the kids computer so they can watch dvd. :smiley:

thanks for your replies.

troy