Incompatible format?

vbimport

#1

I tried to burn a back-up using DVD Shrink/DVD Decrypter to a DVD-RW disk and I got the message “Cannot write medium - incompatible format” and now the disk is not erasable or readable in any way. How can I avoid this problem? The burner is supposed to work with all formats. The burner is LG Super Multi DVD ReWRiter Model # GSA-E10L. I do not seem to have any problem ripping my DVDs, only burning them back. Have made more coasters than back-ups. Frustrated.


#2

Do yo have Alcohol installed by any chance?

If you do then in Settings, go to Emulation, and make sure Ignore Media Type is unchecked.


#3

Well, I haven’t had a beer tonight, so I’ll guess, no, no Alcohol is installed.

(Other than that, I don’t know what Alcohol is, so I’m betting it’s not installed.)


#4

Do you have Nero InCD installed? If so remove it.


#5

I did have Nero InCD installed, but I discovered that after I installed all this software that came with the burner, I couldn’t burn anything at all, so I had already removed it and confirmed that I could again write to DVD-R before this. I did, however, leave some DLL files (did not write down which ones) which Cyberlink said MAY be needed by other programs during the uninstallation of Cyberlink stuff. I did notice that I saw something about InCD somewhere during this process even after I had un-installed it, so maybe there is something lingering somewhere…


#6

Are you talking about one disk or more? Did you drag files in before burn?
If you used InCD on that disk, that is what you get, it will not be readable unless you have InCD installed.
Only way to check what is on the disk is to use IsoBuster software.
Other than that it is a coaster.


#7

@ Pirou
First, IMO use IMGBurn or IMGtools burn not nero. second install R4Me, much easier, and uses shrink dvdd, fixVTs ,to backup your owned movie… and no I’m not bashing Nero, as I do have it… BTW, what media r u using?


#8

I am talking about ripping one disk of around 8 gigs using DVD Shrink, then burning it to a 4.7 DVD-R or DVD-RW using DVD Decrypter. I do not have InCD, Nero, or any other burning software installed. I have tried several times and made many coaster. Additional errors I have now received, using the same DVD-R media over and over again, are:

  • Program Memory Area Update Failure
  • Tracking Servo Failure
  • Write Error

This is a new burner, and has successfully burned 3 DVDs, 2 only one hour long using only DVD Decrypter, and one of about 2 1/2 hrs, successfully shrunk with DVD Shrink and burned with DVD Decrypter.

The DVD-R media is from Staples (I know - I ordered some TY, coming soon), and I have burned 3 of these sucessfully.

The DVD-RW media is Imation.

I don’t know what is meant by dragging files in before burn. I put in a completely blank disc, and follow instructions for both Shrink and Decrypter.


#9

Try diff. media , verbatims to be exact, see if that helps…And try IMGburn instead of Nero…


#10

I will try different media. I have some on order. I’m not using Nero, but in addition to the DVD Decrypter I tried DVD Clone, and that also couldn’t burn. I’ll see if I can find a copy of IMGburn. Is there such thing as a defective burner? It did successfully burn 3 DVDs. I’m now at 5 coasters - have tried different ripped DVDs, same result, so it’s not the source. Have also tested CD burning - no problem to make music CD.

Further testing reveals that if I open “My Computer” I cannot double click to open the external DVD burning drive as I can my internal CDRW/DVDROM drive. These are the results:

  • If I double-click on it when drive is empty, I get message asking me to insert disk and drive is identified in My Computer as DVD RAM drive.
  • If brand new blank DVD-RW, DVD-R, or CD-R is inserted when I double-click, I get the error message “F:\is not accessible. Incorrect function.” but drive is identified as “CD Drive” in My Computer. When I take the disc out, My Computer reverts to calling it “DVD-RAM Drive.”

Is this normal? Shouldn’t I be able to read a blank disc?

This happens whether or not there is blank media in the drive. So - if I wanted to format a disc from this drive, it would not be possible, as the drive cannot recognize a disc


#11

This is all normal and works that way for everyone. With a burner capable of writing DVD-RAM discs then it will be identified as DVD-RAM otherwise DVD-RW.

If a disk is blank what would you expect to be able to read?

Windows itself will not work with DVD media, it needs an application to be able to handle them.

As for formatting, well this really can only be done with RW media & DVD Decrypter or ImgBurn can write to,format or erase these.

Regarding having a defective burner, yes this is possible but until you use decent media you can’t really be sure as all the errors you’ve experienced so far could be down to really poor media. This is quite likely with own brand media which you may have bought from Staples.


#12

Thanks for all your comments on this so far. The TY media arrived just now and I’m now going to try them.