Inception sound delay

vbimport

#1

I recently copied Inception on Blu-Ray, the movie came out fine except for one problem. The sound is delayed about three seconds after the movie playback. The sound just doesn’t match the people’s lips moving. It’s not the original disk, the original plays back normal on my dvd player. Anyone seen this before?


#2

[QUOTE=kendvp;2636191]I recently copied Inception on Blu-Ray, the movie came out fine except for one problem. The sound is delayed about three seconds after the movie playback. The sound just doesn’t match the people’s lips moving. It’s not the original disk, the original plays back normal on my dvd player. Anyone seen this before?[/QUOTE]

Yes, try this first.

Go to Common Settings >> A/V Codec and disable Lightning Recoding.

Close DVDFab, reopen it, then try again.

If this doesn’t work then disable the GPU codecs from the same settings screen, restart DVDFab and see if that sorts it.

Let me know if it doesn’t work as there are a couple of other settings that can be linked to this problem on certain systems.

[B]Wombler[/B]


#3

O.k, I tried the first suggestion and the same thing happened, the voices don’t match the moving lips. I’ll try the next option, I just hope I don’t have to keep burning bad dvd’s.


#4

Wow, the second option worked. I unchecked “Enable Lighting-Recording” and checked “Disable all GPU codecs”. Voice matches up with the playback now, weird.


#5

[QUOTE=kendvp;2636267]Wow, the second option worked. I unchecked “Enable Lighting-Recording” and checked “Disable all GPU codecs”. Voice matches up with the playback now, weird.[/QUOTE]

Glad to hear that.

There are bugs related to the A/V codec settings that only affect certain systems but it’s impossible to know which one’s causing the problem until you test them like this.

[B]Wombler[/B]