Using Windows 2000.

The process incdsrv.exe is running (while I’m not using InCD).

Why is this and how can I prevent this happening?



It is the InCD helper and integrates InCD into the file system. It will be loaded ready for use but shouldn’t be using any processor cycles unless you are using InCD.

You can turn it off, by going into Windows Control Panel, Admin Tools, Services, and stopping it, then turn it the startup options from Automatic to Manual. This will disable InCD as a side affect. You can restart it again, and once you Log out and back in, InCD will be working again, but there isn’t any need to do this.