INcd

vbimport

#1

:frowning: I have a strange problem, i have installed incd v331 on my xp pro machine, the icon appears in the sys tray, but when i place my mouse pointer over it, it just disappears and the prog closes.

I reboot and the same problem exist.

Does anyone have any advice or a solution.

Thanks


#2

I’m not sure about this…but do you have a registered copy of Nero installed om your PC…I think it might need that…not sure though…
Just a guess…

John


#3

Thanks for the reply, Yes i do have a registered copy.

Another strange thing is that the icon goes and the program stops, ( not in the list of processes running ) yet when i tried to use normal nero prog it said that INcd was using the drive, so i tried to write files to the disk, which worked upto a point, then my pc just froze.

Thanks …:confused:


#4

That happened to me the very 1st time I tried to use it…I uninstalled and re-installed…but before thsat I made sure I had the XP burning disabled and everything from the OEM intalled (Adaptec) removed…

Take Care…
John