Incd

vbimport

#1

A friend has INCD 5.5.0.11 installed on a laptop which has an inbuilt dvd rewriter/ram drive that supports just -format and ram, and an external usb dvd writer that does the + format only.

He’s just popped in a -rw disc in to the -format drive built in to the laptop and the disc is found but incd says that it is blank and you can’t browse the files on it. So he tried it in the +format drive and the files are there to be viewed and opened (incd obviously comes up with the message that it won’t be able to write to the -rw in the +drive) but you can view the files ok.

Why is this and can it be fixed, the -rw disc was obviously formatted by incd using the -drive in the laptop and working as that is the only drive he has that can write to a -disc.

There could be a chance that the drive was formatted and used with the version of incd that came with nero6 - incd4 i think. But if this is the problem how come the external usb +drive can read it?

I though maybe incd doesn’t like having 2 drives on a system and you have to select 1 drive that it will work with, and he’s told it to work with the external +drive.
If so is there anywhere you can tell incd to use the inbuilt drive and not the external one?
I’ve tried the laptop without the external usb drive connected.
All other Nero functions of making dvds and data discs work with both drives.


#2

I can’t believe that only -R media is supported these days by any burner.

Is Alcohol installed on this laptop?


#3

No alcohol installed or anything similar.

The laptop is a couple of years old and the inbuilt drive is a matshita u-819 i think, support all formats for reading but only writes to -r -rw and ram.

The external drive is a Phillips jackrabbit - reads all (well except ram maybe) but only writes +r +rw

As you say nowadays most write everything.

Thing is any other dvd cd function of Nero 7 works fine with either drive and also with them both connected up at the same time.

It’s just the +drive can read the incd -rw disc but obviously can’t write to it, yet put the -rw disc in the -drive and it comes up blank! Also shown blank in Nero discinfo and Isobuster.
It MUST have been formatted and written to with the -drive so it’s really weird. I thought maybe upgrading to Nero 7 and incd 5 may have had an effect as it could have been formatted/written to with incd4 but then how come the +drive can read it and open files on it? Then i thought maybe there is a UDF reader on the pc but if so how can it read the disc in the +drive but not in the -drive? Seems really strange.


#4

Think i’ll tell him to copy the pics off his UDF formatted discs using his +drive and then dump INCD, he can use the mutlisession feature if he doesn’t have a full disc to backup. If he really wants a incd sort of feature i’ll point him to Roxio


#5

I had Incd on my desktop and every time I tried to use any other burning software, I got a “no disk in drive” message. I uninstalled Incd and now Windows can’t find any of them. Tells me my drivers are corrupt. haven’t found a way to get them back yet short of a re-install of windows, which I don’t want to do. If you un-install Incd and this happens to you, let me know if you find an easy fix.


#6

Will do - and thanks for the heads up!


#7

I would advise ignoring the Roxio suggestion. There are at least 5 packet writing file systems which do not coexist well–Roxio and InCD are among the worst and IMHO Roxio/Adaptek is at the bottom. In addition many burner programs–every slideshow claimant–fight among themselves for the driver/file association settings on our desktops. Keep checking with Nero info tool to see which drivers/aspi files are installed. If you must use packet writing, you might try NTI’s. They are Sonic’s, as I remember, but I think derived from DLA, not Roxio/EZAdaptek. And NTI is at least candid and helpful enough to have this among their FAQ’s:


http://www.ntius.com/faq67.asp

CD&DVD-Maker Frequently Asked Questions

Question:
"After installing CD Maker 2000, my system locks up or will only boot in Safe Mode. "

Answer:
"This problem is a device driver conflict that can be corrected by renaming the files listed below. If you want to continue using EZ-CD/DirectCD software NTI also recommends you to reinstall the CD Maker 2000 software first, then install Adaptec?s software, after renaming the files.

Rename all the other files and this should correct the issue.

These files are used by Cequadrat: Rename C2APIX.VXD to C2APIX.OLD Rename C2REC.VXD to C2REC.OLD

These files are used by Adaptec: Rename CDR4VSD.VXD to CDR4VSD.VX_ Rename CDRPWD.VXD to CDRPWD.VX_ Rename CDUDF.VXD to CDUDF.VX_ Rename CDUDFRW.VXD to CDUDFRW.VX_

These files are used by unknown: Rename CD_READ.VXD to CD_READ.VXZ Rename DPUVSD.VXD to DPUVSD.VX_

These files are used by a parallel port scanner (most cases): Rename DRVWCDB.VXD to DRVWCDB.VX_ Rename DRVWPPQT.VXD to DRVWPPQT.VX_ Rename DRVWQ117.VXD to DRVWQ117.VX_

These files are used by unknown (LS-120 floppy drive?) Rename FD16_700.MPD to FD16_700.MP_

These files are used by an Iomega tape drive or ZIP drive. Rename IOMEGA.VXD to IOMEGA.vx_ Rename REGTAPE.VXD to REGTAPE.BAK "


This applies to locking up, but many of the same conflicts interfere in the kind of situation suggested by the complainant. Be sure you add the InCD drivers if you are trying to clear these. Use the Nero Cleaning Tools including the InCD cleaning tool, before re-installing all, not just re-naming. And of course, RoxioZap.exe.


#8

Of the packet writers I’d recommend the Roxio DragToDisk as being the best.

Up to Roxio 7.5 I’ve used this with great success, not sure what’s happened to it now that Sonic have control.

It must be emphasized that there is no way that to of the types of application can work together. Installing 2 is a recipe for disaster.

To restore your drives perhaps copying this text to a text file with the extension of .reg might help:-

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}]
“UpperFilters”=-
“LowerFilters”=-

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr]

Once saved just double click it & add it to the registry.