InCD says Access denied

vbimport

#1

Hi!

I use InCD v4.3.20.1 with an external USB NEC ND-3540A DVD-RW unit.

Many times it happens, that I can save new files on a CD, but can not read back any files (previous old files or the newly written files).

The CD itself is OK, I can read it all on another computer.

The error (in command line) is : Access denied.

If I uninstall InCD, then I can read all the dics without problems.

OS is Windows 2003 server Enterprise edition SP1.

This problem happens both with CD-RW and DVD RW media.

Any ideas ?

Regards,
xerces8


#2

There appears to be issues with versions of InCD later that 4.3.14.1. Like you I am trying to find out what the problem is, but without much sucess.

I see that the problem goes away when you uninstall InCD, but does it return with v4.3.14.1 or earlier?

There seems to be a reasonable amount of information around, but much of it seems to be from people who either don’t really know what the problem is, but like to post something anyway, or those who just go on and on about how you shouldn’t be using packet writing software in the first place - not at all helpful - they seem to forget that sometimes you are forced to use packet writing to comply with imposed standards over which you have no control or influence. Even though you would drop InCD at the first opportunity, you can be stuck with it!


#3

Have you tried version 5.x? Could it be a USB related issue?

I don’t have anything against “packet writing” so long as it is via hardware (Mount Rainier). Better to use a different drive even if it means a CD writer (or DVD combo) as DVD writers supporting MRW are rare. Really though, DVD-RAM is best.


#4

incd 5 has the same problem. The only solution I found was to install 4.3.14.1 or 4.3.11.1, even with nero 7 installed. You have to install nero 7 first or it will not work. If you install incd 4 first, then nero 7 will try to uninstall it. So install nero 7 first if that is what you are using, then one of the incd 4 versions before 4.3.20.1.


#5

1.) I tried InCD 5.x
After 30 minutes (about two or three reboots) it “crashed”.
It did not really crash, just stopped working. The CDs are read-only. The InCD main windows shows no CD units (I have two, a DVD burner and one Daemon Tools unit; after install InCD recognozed both, now none).

2.) Where to download older versions of InCD ?


#6

I found older versions of InCD on my hard drive. They are no better.
Only worse. In some cases, the CDs in the burner were completely unreadable.
As if nother were inserted.

This InCD is crap above crap :doh: :Z :sad: