InCD Problem

Hello, I’ve been using Nero 5.5 and InCD 2 for a while now and haven’t had any problems, but I decided to upgrade to Nero 6.3 and InCD 4.2. From what I can tell, Nero works fine, but InCD is totally nonfunctional. Version 2 is still installed, and both don’t work. Here is a piece of the Error.log from version 4.2:

04f8 04:08:08 14:53:35:06 e=0. SetEnumErrLevel: errorlevel is 1 [Dflt]
04f8 04:08:08 14:53:35:09 e=0. – Starting C:\Program Files\Ahead\InCD\InCD.
exe, version 4.2.9.1 –
04f8 04:08:08 14:54:04:21 e=1703. Failed to locate IPC server. Server is pro
bably not running.()
04f8 04:08:08 14:54:04:15 e=0. Process exiting…

No icon appears in the taskbar and the computer does nothing. When I try version 2 just sits in the taskbar with an ! on the icon and it doesn’t work. Since these don’t work, I can’t use CD-RWs. I put one in, and I can read it fine with Explorer, but it won’t eject until I restart the entire system. Could someone please help me out? Thanks.

By the way, my system specs: Windows 2000 Pro, 512mb RAM, Athlon XP 1600+…

Anyone?

Ok, guess not.

It’s not a good idea to have both InCD 2 and InCD 4 installed.
Uninstall both (you need to clean things a little bit), then reinstall only one.

I had problems with inCD with my old CDRW -drive but when I got my
new DVDRW-drive i got the same problem and I did a clean win XP installation
and last week I bought a Dvd+rw disk and got error messages.
You need a file called aspi_v470.exe and you can find it here

http://download.adaptec.com/software_pc/aspi/aspi_v470.exe

This solved my problems

Bengt

I’ve experienced EXACTLY the same… and solved the problem by starting the service “InCD Helper”. (I must have changed it to “manual” at some point in time to prevent too many services from running in the background).

To be more precise you need to:
Open Computer Management
Look under Services
Find the service “InCD Helper”
Start the service and change the “startup type” to Automatic.

Hope it works for you!

Does INCD work with DVD disks?

Yes