InCD problem, Files invisible!

Used InCD & formatted a CD-RW in Mt. Rainier Format.

Copied some files to the RW.

Took the CD-RW to another computer. Installed the UDF Reader.

I could only see one file of the 5-6 i copied.

Restarted the computer. Still same problem.

Inserted the CD-RW in my burner. I could see the files.

Then inserted the RW in my CD-ROM. I cannot see the files again. Only 1 file.

Again inserted in the Burner. Can see all the files ???

Whats this all about ??? :rolleyes: :frowning: :eek: :confused: :Z :a : :bow:

This is about unreliable packet writing and InCD. Just use Nero to copy the files to the RW disc.
Does the reader software support Mt Rainier?

Don’t know but, the first time I inserted the Mt Rainier formatted in the CD-ROM it showed that I have to install the Reader software in order to read the CD.

I did so.

But, still the files are invisible.

Yeah, the software is capable.

The information displayed said that when I installed the reader, I would be able to read Mt. Rainier Formatted CDs.

No one had this problem. Only me :bow: :bow: :rolleyes: :eek: :confused: :a

50+ views, no one has any suggestions.

Most folks here might suggest that you not use packet writing, it’s unreliable.

Packet writing works if understood and used properly.

I assume that the CD-ROM you are referring to is in the other computer?

A CD-ROM has to be multi-read capable, i.e., it has to have the built in capability to recognize the UDF format when the proper software is used. Older CD-ROM’s may not be able to read packet written disks no matter what format they are written in.

Mt. Rainer is still in its early stages, with very limited hardware support and no built in operating system support (which is the whole point of this format) yet. You are in the position of doing beta testing.

Have you read the Mt. Rainer Tutorial? If not, maybe browsing through it will give you some ideas.

Packet writing works if understood and used properly

If you understand that it’s unreliable, (as are RW discs), and if it’s never used for anything important. Yes, then it works fine.

You are entitled to your opinion, which is not the same as a fact. Many other people including myself have used packet writing for years with no significant problems. Your experience is not the experience of everyone else.

Your experience is not the experience of everyone else.

I think that’s what I was saying…
If 1/2 of the people who use it have no problems, does that make it reliable? If only 25% have problems, that’s still unacceptable, IMHO. And this does not even address the system instability that the UDF drivers cause for many systems. It’s one of the most common problem reports here, and on usenet, having to do with RW drives.
To suggest that if it’s not working then the user must be at error is just silly. For many people, it just does not work.

rdgrimes,

This thread was started by a person seeking help for a problem, not off-topic opinions and arguments about reliability.

darshanjog,

Are you sure that the CD-ROM that you are using for testing can read packet written discs? Is this CD-ROM on a different computer? Have you tried the same procedure using a newer CD-ROM known to have multiread capability?

Was the EasyWrite Reader software installed to the other computer? Have you gotten any ideas from Kenny C’s tutorial?

The reason an older drive may fail to read packet writing:
When the laser turns off and on when writing packet data, link blocks are created. Older CD-ROM drives may fail on these link blocks. One trick that sometimes works to enable reading packets on a problem drive is to disable Read Ahead on the drive. On a Win9xME system, this setting is found in Control Panel | System Properties | Performance | File System | CD-ROM. You could try changing the setting to “no read-ahead” and see if that allows the files to be seen. Be sure to reboot first before trying to read the files.

Well,

  1. Tried the Packet Written RW on the CD-ROM on the same system.

  2. Also, tried it on a CD-ROM in another system.

  3. I had no such problems earlier when I was using DirectCD.

  4. Yes, i have installed the EasyWrite reader software which InCD automatically copies on the CD when formatted.

Tried on 3 CD-ROMs,

  1. LG 52x - On the same machine as my burner.

  2. Acer 52x - Different machine

  3. Creative Infra 48x - Differenct machine.

Although I don’t normally use InCD, I loaded it in WinXP to prove a point. A blank CD-RW disc was formatted with the CD-MRW format. This Mt. Rainier format, as expected, was very fast.

Upon conclusion of the format, I copied a group of folders and files for test purposes. I then ejected the disc and inserted it into a DVD-ROM on the same machine. The EasyWrite Reader software installation screen came up and the software was installed. After rebooting, the files on the disc were read perfectly. The disc was ejected and loaded into another DVD-ROM drive. The results were the same. The disc contents read quickly and accurately.

The disc was then moved to another machine running Win98 with DirectCD loaded. Autoplay was turned off, and trying to load the reader software directly from the disc resulted in an error. This is probably because the installation software is treated as a download, which can lead to bugs and problems. I installed the standalone EasyWrite Reader software and rebooted. The CD-ROM and DVD-ROM on this machine read the discs perfectly.

My conclusion is that that your problem is probably a user error caused by improper ejection of the disc. When the disc is originally ejected from the burner, it must be done by right clicking on the InCD tray icon. When this software eject is done, a dialog appears that warns that track and session information must be written before the disc is ejected, and that this operation may take up to one minute. This information is basically a TOC necessary for a CD-ROM to read the files. An originating burner will have the ability to read packet written files that may not be described adequately for reading by a CD-ROM.

I would suggest that you start over again and reformat the disc. Pay close attention to the ejection process after files are copied. Use the tray icon to eject the disc by software only and wait until the track and session information is complete which may take up to a minute after the request for ejection. Try the CD-ROM’s again and see if they are able to read as expected.

darshanjog
you may never get InCD to work for you. If you can duplicate this issue with another RW disc, then you may as well forget InCD. These are common issues with packet writers. Multisession writing on CDR’s is faster, reliable, and cheap. If you really want to play with MRW, I suggest you try the free download of WriteCD-RW, HERE

[Please give darshanjog a break and let Inertia try to solve his problems. Personally, like you, I wouldn’t touch packet writing but if darshanjog wants to try it, let him. You’ve made your views clear enough. … philamber]

rdgrimes,

I repeat, that this thread is a troubleshooting and problem solving exercise. It is not a podium for your prejudices and opinions. Give us a break and let us work the problem without irrelevant interruptions and unsolicited advice.

philamber
My point was for him to try to duplicate the issue with another RW disc. And, if this doesn’t help, to try another packet writer software. If that’s not “problem solving”, I’m stumped as to what is. I’m pretty sure that proving that it works on Inertia’s system is not helpful to darshanjog.

It is not a podium for your opinions.

Considering the fact that most posts are opinions, you won’t get answers with that attitude :eek:

I have done everything exactly the same as you have mentioned in your post above.

I’ll reformat & try again.

darshanjog
You don’t mention what version of InCD you’re using. There have been many reports of odd problems with various versions that are solved by trying another version. I’m not sure how far back you can go with the 48x drive, but you could try 3.24, 3.29, etc.
I think 3.24 and later supports MRW.
I’m serious about WriteCD-RW , it’s a much more stable and well-integrated packet-writer.