InCD is hogging my CPU

vbimport

#1

And I’m not even using it…

Seems about half the time, upon starting WindowsXP, I’ll have two instances of InCD running, but only one icon in the taskbar. One instance will take about 50% of my CPU usage, and the other zero as it should. I wait a few minutes to see if it will go away but it never does. I eventually just have to end the process manually. After I end it, the other instance (the one that was using 0%) will remain and work fine. I haven’t installed any other CD burning software on my PC other than Nero, so what could be causing this? Thanks in advance.


#2

If you haven’t upgraded to InCD 4.1.5.10, I would do so, starting out by uninstalling your current version, rebooting, installing 4.1.5.10 and rebooting.

However, I believe you can only install that version if you have a valid serial number for Nero 6. If you can’t upgrade to 4.1.5.10, what version of InCD do you have installed?

Of course, if you’re really not using it, uninstall it - you don’t need InCD installed to use the rest of Nero.

David


#3

Originally posted by DavidW
[B]If you haven’t upgraded to InCD 4.1.5.10, I would do so, starting out by uninstalling your current version, rebooting, installing 4.1.5.10 and rebooting.

However, I believe you can only install that version if you have a valid serial number for Nero 6. If you can’t upgrade to 4.1.5.10, what version of InCD do you have installed?

Of course, if you’re really not using it, uninstall it - you don’t need InCD installed to use the rest of Nero.

David [/B]

I’ve upgraded to the latest version, and the problem hasn’t reappeared yet. So looks like they probably fixed it. Thanks :slight_smile: