InCD Format/Verify error

vbimport

#1

I am running the latest version of InCd on a fully patched Win XP Pro SR2 system. I am using an Asus 1608P (Pioneer clone) DVD burner (latest firmware) with Sony DVD+RW 4x media.
I have no trouble just formatting the media and have copied numerous files to the DVD with no errors (as detemined by use of a file compare program).
My problem is that I get an error message from InCD (“InCd Error writing the disc in M:”) if I I check Verify (DRT-DM) on the format dialog box. At this point the DVD stops responding. It does not show up in Windows Explorer and the eject button does not work. I need to reboot in order to use the DVD.
1: Has anyone had success in using the Format/Verify option?
2: Any suggestions (other than to stop using InCD!)?


#2

Maybe it doesn’t like that media have you tried other type.


#3

I’ve also tried Memorex CD-RW. Have you been able to do a Format with Verify- what media did you use?
thanks…


#4

I can do it with no problems I am using XP sp2 Pioneer DVR-108, and TDK labelled manufacturer Ricoh DVD+RW


#5

tripl:
thanks for your help.
I’m not surprised that you don’t see this problem with your Pioneer DVR-108. On another machine I have an Asus 1604P which is a clone of the Pioneer DVR-108. I don’t have the problem with the Asus 1604P.
If someone on the board has either a Pioneer DVR-109 or an Asus 1608P, I would very much appreciate it if they would try to do a Format with Verify and report their results.
…ralph


#6

Make sure you have the latest ‘firmware’ for the recorder as well as the Incd update
version 4.3.14.1 from the following link: http://ww2.nero.com/enu/nero-up.php.


#7

Ismael:
Thanks for your reply.
My InCD version is 4.3.14.1. Just to make sure I have just run InfoTool to confirm this. My firmware is 1.40 (the latest), also confirmed with InfoTool.
…ralph


#8

All:
Doesn’t anyone have a Pioneer DVR-109 or an Asus 1608P? If you have one please run InCD and do a Format with Verify and let us know if you get an error message.
thanks…ralph