InCD error

vbimport

#1

Just upgraded from Nero 5.5 to 6.3 just after I had loaded service pack 1 for XP on. Since then, at bootup I get an InCD Error message saying ‘Cannot connect to file system. InCD service not running’.

Anyone any idea what the problem could be. All help would be apppreciated, I am new to this Forum so please don’t shout if this question has been answered before.

Many thanks

Barrie


#2

Sorry, I forgot to mention my CD rewriter is an LG CD-RW CED-8120B, a piece of crap but is has worked OK in the past.


#3

Originally posted by barrie_ellison
[B]Just upgraded from Nero 5.5 to 6.3 just after I had loaded service pack 1 for XP on. Since then, at bootup I get an InCD Error message saying ‘Cannot connect to file system. InCD service not running’.

Anyone any idea what the problem could be. All help would be apppreciated, I am new to this Forum so please don’t shout if this question has been answered before.

Many thanks

Barrie [/B]

Cold Norway confirming exactely same problem
Have u found a solution yet?


#4

Sorry, reply from Nero said:

Download InCD-CleanTool.zip from : ftp://ftp9.nero.com/attach/InCD-CleanTool.zip
and extract the zipped files onto your hard disk using WinZip or WinRar. Run InCD-CleanTool by double-clicking it.
The process that is started takes only a few moments but it will remove all InCD files and entries completely from your system.
InCD can do a clean install now, without the risk of conflicts with previous versions, for example.
When installing a new version of InCD, we recommend that you download and install the latest version:

Please click here to download the last version of InCD 4 : http://www.nero.com/us/nero-up.php


#5

Sorry, this didn’t work either but it might be worth trying for you


#6

Originally posted by barrie_ellison
Sorry, this didn’t work either but it might be worth trying for you

Nor for me! But thanks anyway.
Allthough I somehow get it to work - sort of - when activating the in-cd start-up file in directory where installed. Then at least able to format dvd+/-rw’s. Also I get the in-cd options when i choose properties from the actual drive…
This of-course is not the way is ment to be working but as a temporary (hopefully) solution it SEEMS to be ok. I also get the IN-cd option when i choose properties from the actual dvd drive.
The most obvious error/conflict - from searching the web - seems to be caused by some interferance from the windows media player (V-8), but this looks to be almost impossible to uninstal.
Please post me if u find a solution. blo… annoying this thing!


#7

Thanks for that, I’m still in touch with Ahead and waiting for the next answer, (it takes about 7 days).

I’ll let you know if I ever get it to work.


#8

Originally posted by barrie_ellison
[B]Thanks for that, I’m still in touch with Ahead and waiting for the next answer, (it takes about 7 days).

I’ll let you know if I ever get it to work. [/B]

try this m8

Workarounds
Update with the latest version of InCD 4 available on www.nero.com
Launch the InCD user interface manually:
go to the installation path of InCD (usually “c:\program files\Ahead\InCD”)
doubleclick on “InCD” (might be displayed as “InCD.exe”)
“Last chance” workaround. WARNING: before doing anything, read carefully the steps described below. If you do not understand even only one of them, please do not modify anything. Be aware that you might break your system should you fail in following the next instructions.

launch the registry keys editor (with administrator rights)
go to HKEY_LOCAL_MACHINE\SOFTWARE\Ahead\InCD\4_00\Options\System
Add 0xA to the current value of “cConnectTimeout”.
close the registry keys editor and reboot
Repeat this operation until InCD works (Maximum value: 0x12C)
How to get rid of the display of the error message
WARNING: before doing anything, read carefully the steps described below. If you do not understand even only one of them, please do not modify anything. A nagging error message is better then a broken system.

launch the registry keys editor
go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
remove the “InCD” entry and no other
close the registry keys editor and reboot
now you will have to start the InCD GUI manually (placing a shortcut on your computer will help) - see hereabove.


#9

HI all, thanks for the really great and interesting Forum. I’m getting the same problem but only in XP , I installed InCD 4.1 on both 98SE and XP and in 98SE works fine first up. Previously I was getting a similar problem with InCD 3.5 but that time it was crashing 98SE every time I tried to boot it up, finally I discovered that InCD and the NVIDIA driver were interfering with each other at boot up so I went back to a older NVIDIA driver. I think something similar might be happening this time again but with XP. if I work it out I will let you know.


#10

To Rodoh,
Thanks, very tempted to try this even if I concider myself as a novice and the risk involved seems to be quite high if failing. But could u please pin-point how 2 launch the registry keys editor?


#11

Originally posted by hilsen
To Rodoh,
Thanks, very tempted to try this even if I concider myself as a novice and the risk involved seems to be quite high if failing. But could u please pin-point how 2 launch the registry keys editor?

…Continiued from above
Have created a “restore-point”…
OK- Got as far as run: regedit - and found the location.
Rigth clicked on the “cConnectTimeout” and got 2 different options

  1. Change- and 2)Change binary data.
  • Which one 2 go for

My values:

  1. Valuedata: 28
  2. Valuedata: 0000 28 00 00 00

If I Add 0xA to the current value of “cConnectTimeout” to 1)
is it ment 2 be looking like this: 280xA. What will then be the succesive to get to the Maximum value of 0x12C?


#12

Originally posted by hilsen
To Rodoh,
Thanks, very tempted to try this even if I concider myself as a novice and the risk involved seems to be quite high if failing. But could u please pin-point how 2 launch the registry keys editor?

Hmm, if u r not familiar to the regeditor, using it, can be tricky, be aware of that.

U can start the editor by clicking on start —>Run—> and type regedit and press enter

Then follow the workaround

Greetings,

Rodoh


#13

Many thanks for the replies, Ahead say:

"thank you for your email.

Some customers have already reported this issue to our Techsupport team.
Right now we’re attempting to reproduce this error on our test machines in order to resolve this issue ASAP. The fix will be included in the next InCD update. We normally post a new version on our website at www.nero.com in the first week of every month.

At the moment we can offer you a workaround to overcome this problem temporarily.

WORKAROUND:
Open your Windows Explorer and go to the InCD folder (by default) C:\Program Files\Ahead\InCD. Double-click on the ‘InCd.exe’ file to start InCD manually.

Now you will be able to use InCD.

Please repeat this procedure after every reboot."

This does not apear to work for me, I get the Icon in the tray but the only options I get are when I right click it and they are:
About
Help
Options
None of which will allow me to read or format a CDRW.


#14

Originally posted by hilsen
[B]…Continiued from above
Have created a “restore-point”…
OK- Got as far as run: regedit - and found the location.
Rigth clicked on the “cConnectTimeout” and got 2 different options

  1. Change- and 2)Change binary data.
  • Which one 2 go for

My values:

  1. Valuedata: 28
  2. Valuedata: 0000 28 00 00 00

If I Add 0xA to the current value of “cConnectTimeout” to 1)
is it ment 2 be looking like this: 280xA. What will then be the succesive to get to the Maximum value of 0x12C? [/B]

Use change and and enter the value 0xA in the little white valuescreen , make shore that its pointed at hexedecimal.
When u r done and u point to Decimal, u c that it is a number (over here it is 1050). close regedit and reboot, that should do the trick.

greetings,

Rodoh


#15

Hi from Greece
I have the same problem with you. I tried the 2 solutions pointed above (the registry solution & the inCD-cleantool_1140.exe). NOTHING worked (maybe because the CD drivers are’nt loaded during boot-up, as I explain down).
I noticed 2 things different from you:

a.
The problem appeared when I upgraded Nero 6.3.0.0 to 6.3.0.3 and in the same time inCd from 4.0.7.2 to 4.1.0.0. (The old versions worked fine for me)
I tried to uninstall the new versions, installing (after reboot & cleaning of course!) the older ones.
The problem persisted! So I assume there’s no issue of hardware incompatibility (at least for me!).

b.
When inCD (ver.4.0.7.2 or 4.1.0.0) is installed & after the message shows up, I try to open the CD & DVD drives (I have 2) from Windows Explorer, but they are gone! I open Control Panel --> System --> HardWare --> Devices and the 2 drives are there with yellow exclamation marks! I right click any one --> General tab where a message says:
" Windows could not load the driver for this device. The driver could be missing … e.t.c" When I uninstall inCD & after reboot everything works again fine. Mysteries!

From the above I assume there’s an issue of software bug concerning the new editions of Nero or, and inCD. Let’s wait for a solution from our long loved Ahead Inc.

Giannis