InCD error

vbimport

#1

I’ve got an Optiarc 7173a writer and when I try to format a DVD-RW with Nero InCD v5.x.x.x, I get the following error:

Drive is already in use.

I’ve closed all non-essentials processes, but the problem remains.

PC config:

ASUS Striker 680i
Core2Duo 6700
2GB OCZ 1066MHz
2 RAID 0
SB X-Fi
ASUS Geforce 7800 GTX

Any idea? :confused: :confused: :confused:


#2

You might need to disable the built-in Windows CD burning software. That’ll be My Computer & right click on the drive & properties. It’s the Recording tab. Ensure that the "enable CD recording… " is unchecked.

I don’t use InCD as I have a pathological hatred for it so I don’t know for sure about this but it must be worth a check.


#3

Thx 4 the suggestion, but I 'd unchecked this already.
I tried Drag-to-Disc (included in Easy Media Creator 9), but when trying to format a DVD-RW I get an “unexpected error” message. Could this be related to the chipset (680i) or the drive (Optiarc)?


#4

Roxio’s Drag-to-Disc is more likely the problem. Use both Roxio’s and InCD’s cleaning tools to get them out, then install one or the other.


#5

Certainly you’ll have problems trying to run these 2 together.

BTW I think DragtoDisk is by far the better option of the 2.


#6

Thx 4 the suggestions, but I already tried did before. I know that installing these 2 programs together means problems. It was already like that way back and it hasn’t improved.
I installed Nero + InCD in Vista and guess what? Works like a charm. It must be a driver problem I guess as Vista incorporates already a driver for the 680i chipset.


#7

If I were you I stay away from INCD which nothing but trouble and has been since day one. This procedure some time work on CD burning but seldom on DVD.