InCD does not start/work

vbimport

#1

Hi all.

I am attempting to use InCD with the following set up:
HP8200e CDRW drive (on the compatibility list)USB connection.
Windows 2000
Via KT133a chipset
Ahead Nero (works fine recording CDRs)

InCD loads fine, starts up with windows and resides in the system tray.
when I load a CDRW nothing happens- both with a new CDRW and an CDRW erased using Nero
Left clicking on the sys tray icon just reveals a “Version
information” button and nothing else - no option to format the CDRW.

I hope you can help


#2

Same shit here with Plextor 12/10/32a…

Please help or suggest something!


#3

Perhaps this is a strange concept…but have you tried to contact Ahead support?

In the past I have used it a few times and I must say they respond very quick and accurate…

It never hurts to try (even in the case when you didn’t actually buy the program…don’t believe they require you to mail your serial as well)


#4

Ahead did get back (but not before I got impaitent) this is what they said:

Sorry, but we have found a bug in our InCD since the release
of InCD 2.1, that cause the HP8200 not to be seen by our InCD
anymore.

We are working to resolve this, and hope to have it reoslved
in the release after 2.24

Pairus


#5

Originally posted by pairustwo
We are working to resolve this, and hope to have it reoslved
in the release after 2.24

You can already download this new version if you didn’t know this. Download here


#6

No. He said…

We are working to resolve this, and hope to have it reoslved
in the release after 2.24

thanks though.

Pairus


#7

Sorry I misunderstood you… :slight_smile:


#8

:slight_smile: I had same problem with hp8200. Downloaded ver 2.26 last night and it works like a dream.


#9

look on the web or update firmwares +software!!!
ChicaneWeaver
:):):slight_smile: