InCD appears to have rendered disc unreadable - any ideas how to fix?

vbimport

#1

I’m running Windows Vista, and I have two DVD drives, a Samsung and an OEM Lite-on - both can read and write CD-R, CD-RW, DVD+/-R, DVD+/-RW, DVD-RAM, DVD+R DL. I’m using the most current version of InCD.

This is what happened:
I was copying files from an older DVD+RW disc in my E: drive (Samsung TSSTcorp CDDVDW SH-S243N) to a new HDD, since - ironically - I want to get a large portion of data off old DVD+RWs and back up the data collectively to an external HDD. It was in the middle of data transfer (2 data transfers, in fact) when, without an error message or any other user interface indicator, the drive tray opens and ejects the disc. My knee was nowhere near the drive tray open/close button, so something either software or hardware related did that, don’t know which. That’s a new one, never happened before.

I closed the drive tray and waited for the disc to load; it took a little while, and then it finally indicates that a disc is in the drive. But Windows no longer recognizes it as DVD+RW (In fact, the InCD application itself says “No disc”) and it shows a different volume label - “INCD” as opposed to “ROXIO10”, which should be the volume label (this disc was originally created with Roxio Drag to Disc on an XP machine). It also reads “Space free: 0 bytes” (should’ve been 73 MB), and “Total size: 1.17 MB” (should’ve been approx. 3.9 GB). I ejected it and tried again twice or three times, same result. I tried it in the second DVD drive. Same result. I took it to a Win 7 machine, same result. When you double-click on the drive it’s in, a html page comes up that reads:

Dear Customer,
You are currently trying to read a disc in the UDF Packetwriting format.
You are seeing this message instead of the contents of the disc because your system currently does not support the UDF format.

To make your System UDF compatible, we have developed a complimentary software tool, the InCD Reader.

To download the latest InCD Reader just visit our website at
http://www.nero.com

Your Nero Team

Well, my system is UDF compatible, so that part is already not quite right, but I tried downloading the InCD Reader as they suggested. It wouldn’t install - said I had a more current comparable program already installed. Probably referring to InCD itself, I’d imagine.

I tried running chkdsk (on both my Vista machine and the Win 7 machine - same exact results), but it didn’t work. This is the result:
The type of the file system is UDF.
The volume is in use by another process. Chkdsk might report errors when no corruption is present.
Main Volume Descriptor Sequence is corrupt or unreadable.
Attempting to read the Reserve Volume Descriptor Sequence.
Cannot define a logical volume using main or reserve Volume Descriptor Sequence. Chkdsk aborted.

I used Unlocker to unlock all the InCD processes, so that the only process using the drive was cmd.exe, but it gave me the exact same result when I ran it again.

The fact that the InCD html redirect says “you are seeing this message instead of the contents of your disc” implies that the contents of my disc are still (mostly) intact - and indeed, I can’t imagine that it could either erase or overwrite the entire disc in the time it took to suddenly eject it. Of course, if I choose ‘explore’ instead of ‘open’ for the drive, it just shows me a folder of html files and the redirect .exe, and nothing else.

I am trying to eliminate my need for InCD in the first place, but (as is almost always the case) even though the data on the disc isn’t extremely important, it is irreplaceable - so I don’t want to give up on it until I really have no other options.

Any ideas on how to recover my data? Any thoughts, suggestions, and of course, fixes, would be most welcome. Thank you (and thanks for reading this lengthy thread).


#2

InCD was and still is just a buggy tool.

You should never use packet writing with DVDs if you want to backup data savely and secure.

Try with isobuster.


#3

Can’t agree, InCD (latest version) works for me.

I suspect, all that trouble is caused because the disc in question had been formatted with Roxio software - continuing with another packet writing software is evil. Better let InCD format the disc and start over.

And make sure you have only one piece of packet writing software installed.

Michael


#4

Have to concur with chef on this one. I’ve had problems with InCD in the past and tried reformatting as mciahel suggests which worked for a while only to have the problem recur later. I’ve not used InCD for at least a couple of years because I consider it unreliable, and it’s quite easy to simply burn data to CDRW instead of using InCD.


#5

Well, I am using InCD only for DVD-RAM (the Panasonic drivers are not compatible with my Promise Controller I have a DVD-RAM capable drive connected). For data on rewriteable media I am using normal CD/DVD writing software either. An no multisession stuff. :iagree:

Michael