InCD and Polaroid BurnMAX48

vbimport

#1

I reinstalled W2K on my friend’s Gateway P4 700 (no flames please :)), but when I installed the latest InCD version, 3.5.220b, and rebooted the computer, it doesn’t seem to recognize the Polaroid drive as a burner, but only as a cd-rom. He currently has a NEC DVD-ROM as master and the Polaroid as slave on the secondary channel with DMA turned on, but the InCD tray icon still doesn’t show the red and green arrows. Yet, Nero recognizes the Polaroid as a burner. I’ve read the cons of the packet writing software, but it’d be easier for my friends since they are computer illiterate, except for internet browsing. :smiley: Thanks for any advice or suggestions.


#2

Apparently InCD 3.52.20b should support Polaroid BurnMAX48 (even BurnMAX48EX and BurnMAX48EX CB, as well as several versions of BurnMAX52 are listed in its database).

Sometimes InCD doesn’t install properly, in which case you may need to unpack the self-extracting executable file to an HDD directory and run the setup from this directory; see S7 in the InCD guide

http://www.cdrlabs.com/phpBB/viewtopic.php?t=9997

Of course, take the usual precautions (clean up your TEMP directory, stop all unnecessary programs, including your antivirus software, etc.), and watch out for error messages, if any.

Concerning possible firmware upgrades, see

http://www.tek-tips.com/viewthread.cfm?spid=750&newpid=750&sqid=239088&tmac=logc

You should also check your ASPI, IDE connections and chipset drivers, etc. Go through the InCD guide and come back with more information.


#3

Thanks for your response, I’ll definitely go through the guide. You hit a good point that I didn’t think would interfere, which is the anti-virus software (Norton).


#4

I finally got to my friend’s computer again. However, I wasn’t still able to mount InCD after disabling the background software and swapping from secondary IDE to primary IDE. I’ve read all the guidelines as well, however, I wasn’t able to find that InCD_US.chm file you had listed on your FAQ, KCK. This was with the latest firmware, 3.5.24.0.

Here is some information that I found from his computer. Although I’m not sure who makes the motherboard, but did find this model number: E205351. Did a bit of search using MoboCop and others resources, but didn’t really come up with a definite answer. It could be just an Intel board made for Gateway. As far as the rest of the information goes:

Processor: P3 @ 700-MHz w/100-MHz FSB
Chipset: Intel FW82371EB
AGP Chipset: Intel 82443BX
BIOS (I think Phoenix): FDC37M707, B9947-D75110, 8H19904-8
Master drive: NEC DV-5700A, FW: 1.50
Slave drive: Polaroid BurnMAX48, FW: 482E (latest)
HD: WD 20GB controlled by Promise Ultra66 @ DMA Mode 4

I’m sure my friend could live without InCD, but it’s still be good to pinpoint what could be the problem. Thanks.


#5

First, I don’t know why you couldn’t find the InCD_Us.chm file; I’ve just used Total Commander to unpack InCD35240.exe to a scratch directory, and the InCD_Us.chm file is there, as well as Setup.exe. Since we still don’t know if InCD was installed properly, you could similarly unpack InCD35240.exe and run Setup.exe (double click in Windows Explorer).

As for your hardware, Intel chipsets should be supported natively in W2K. BTW, I presume you have SP3; if not, install it. Why don’t you put the NEC and Polaroid drives on separate IDE channels? Are you sure 482E is the latest firmware for BurnMAX48? Something like 1.04g was mentioned in the link given in my previous message.

We will need more information about your system. Please answer the final querries Q1 through Q12 in the InCD guide; if something is unclear there, just ask.


#6

I have the InCD executable in a separate Download directory on their computer, but it’s just a self-executable with no Setup.exe file. I even browsed to all the temp folders before clicking “Reboot” or “Finish” to look for it.

Yes, sorry to mention, I did install ASPI on the computer with the latest version 4.72 before trying InCD. The FW version for the BurnMAX48 was extracted from Nero’s InfoTool. In addition, W2K SP3 has been installed when I reloaded W2K the first time. I’ll try to answer all the queries here.

Q1) Polaroid BurnMAX48 with 482E FW (from Nero InfoTool), currently as slave on primary IDE channel

Q2) Believed Intel motherboard (for Gateway) with FW82371EB chipset, 82443BX AGP chipset, and Phoenix BIOS FDC37M707/B9947-D75110/8H19904-8

Q3) W2K with SP3

Q4) Nero version 5.5.10.15

Q5) Verbatim DataPlus CD-RW up to 10X (need to verify, going from memory) that was originally fully erased, since BurnMAX48 doesn’t support CD-MRW.

Q6) UDF 1.50

Q7) Need to find out

Q8) ASPI installed correctly

Q9) No

Q10) Need to find out

Q11) Need to find out

Q12) Need to find out


#7

Sorry, but apparently we are transmitting on different wavelengths!

Please try to read my posts and the relevant portions of the InCD guide carefully; otherwise, our exchanges could go on forever.

When you start running InCD35240.exe, before presenting any dialog, it should unpack itself to the directory

C:\Documents and Settings\KTL\Local Settings\Temp\RarSFx0

where “KTL” is your login name. (To check the setting for your TEMP directory, open a Command Prompt window (Start | Run | cmd) and type “set” (without the quotes) and Enter). At this stage, open Windows Explorer, create the folder C:\InCD, and copy this RarSFx0 directory to C:\InCD. Now, close the dialog window opened by InCD35240.exe, navigate to C:\InCD in Windows Explorer, and double click Setup.exe to run the InCD installation program.

S12 in the InCD guide tells you to use ASPI 4.6 instead of 4.7x.

Nero InfoTool just reports the burner’s firmware version; you can’t extract anything from there. My previous question about the origin of your firmware stands.

Concerning your answers:

Q1) Can’t you make your burner master on secondary IDE channel?

Q6) How could you format a disc when InCD didn’t recognize your burner???

Q8) I doubt it for 4.72; anyway, you should try 4.6 instead.

Q9) This “No” may mean many different things; please specify.

Q12) If you can’t handle the log file, leave it for later.


#8

Ok, sorry to have misunderstood. I wasn’t at my friend’s place when I wrote the previous post.

Q1) Will try next time.

Q6) Before his profile was corrupted, InCD had worked, it was 3.5.22.0, since it wasn’t upgraded to .24 yet. That’s when I was able to format his CD-RW. After reinstalling W2K, InCD didn’t mount, as ASPI had not been installed then.

Q8) Will try 4.60.

Q9) RegCleaner was not used to clean up the registry, since Nero and InCD had installed correctly before. After reformatting and reinstalling W2K, fresh install of InCD didn’t work at all.

Thanks for your patience, I’ll go over the guide again before reporting next time.


#9

Apologies if I sounded too harsh! Please understand that InCD troubleshooting typically boils down to checking quite a few points carefully. An additional complication in your case is that you don’t have your friend’s computer at hand, so it’s better to be slow but sure.

In fact your latest post raises new hopes! Namely, in view of your earlier posts, I assumed that you had never got InCD running with the Polaroid burner. I was thus wondering whether InCD’s support for BurnMAX48 was really true, and I asked you about IDE connections, chipsets, etc.

Hence your latest information that InCD 3.52.20 had worked on your friend’s box until W2K had to be reinstalled is crucial! Thus, if the hardware has not changed, we are facing just a software problem.

So is my assumption that the hardware has not changed recently correct? Then you might consider going back to the original IDE configuration, although switching IDE channels shouldn’t matter (of course, you should verify that the cables are in good shape).

Concerning software, did you start by installing W2K on a reformatted disk and then upgrading to SP3? What other software did you install except for Nero and InCD?

Here two aspects are important. First, for many users a fresh W2K installation actually also means installing a lot of their favorite programs. For instance, if you have installed Norton CleanSweep, then don’t be suprised about InCD installation problems! Second, if you have installed any program with burning capabilities (such as WMP, MusicMatch, etc.), then you may need to remove conflicting drivers as in the InCD guide.

As for InCD versions, it might be safer to revert to 3.52.20b, since it worked before. On the other hand, it is highly unlikely that the Polaroid burner would work with 3.52.20b, but not with 3.52.40.

InCD doesn’t need any additional ASPI layers! Thus you didn’t need to install Adaptec’s ASPI, since it wouldn’t fix anything for InCD. I would definitely remove ASPI 4.72. If your friend had Adaptec’s ASPI before the crash, you could use ForceASPI to switch to 4.60.


#10

KCK, well, a week later, the problem has been solved, InCD is now mounted and the Polaroid drive is recognized. It seemed like it wasn’t the anti-virus software, even though I did uninstall it just to be safe. It was the connection manager for their broadband service provider that had caused the conflict. Once that was deactivated, the InCD installed fine. I just used version 3.5.20.0b, may be next time, I’ll be brave and try the latest version. But for now, I’ll just let it “settle” a bit. :slight_smile: Thanks again for your endless help. :bow:


#11

Thanks for reporting back!:bigsmile:

It does sound strange that a broadband connection manager should interfere with InCD’s installation.

There is no pressing need for updating InCD. Apparently the latest version just adds support for several new burners.