InCD 4.0.1.0 has been released

InCD 4.0.1.0 is available for download at www.ahead.de . This is a completely rewritten version, which still needs further testing. Hence if you are satisfied with InCD 3.x, Ahead recommends to wait with the upgrade until the tests are finished.

Note that the link on Download Page | InCD | Utilities is for EasyWriteReader 4.0.7.0, whereas the downloaded version is still 1.0 (750220 bytes).

Been using it for around 4 hours and its quite nice, you can now eject by using the eject buttons on the drives that it is using now, it uses less RAM, the “send to InCD” option is gone, the new icons are ok but they dont really add to the program do they :bigsmile:

I download the new version uninstalled the old one as required and it is crap doesnt even work. I could format a disk but that was it couldnt write anything to the disk. kept getting a message the the files on the disk were read only WTF?

I uninstalled and reinstalled it again, same result. so I ended up uninstalling it and reinstalling the previous version. no more problem.

I have never had any problems with previous versions of InCd but this one is a dog.

I Have Piles:

Could you specify your configuration (OS, service packs, burner)? Why did you write “it uses less RAM”? If you are on XP, please call up Task Manager and tell us how much memory is taken by incdsrv.exe and InCD.exe.

Did you check if file dates are preserved upon copying? Some of my copied files get the current date, but my hardware/software setup could be special, so I need to investigate this issue further.

iss:

Maybe InCD 4.0.1.0 didn’t recognize your burner properly, so could you specify its model and the OS version?

Lite on 48246S burner Firmware SS0C

Windows XP professional W/ SP1

I too had downloaded and installed the 4.0.1.0 version. I do like the fact that eject button can be used, instead of going through InCD itself. I actually copied the self-executable to a Verbatim 4x CD-RW without any problems through a 48125W, VS0D, via W2K, SP3. Though I didn’t really checked the resources about this version, but it was definitely quicker than before. A red X appeared on the tray icon when the CD-RW was ejecting.

Doesn’t work at all on my system. Previous version works fine.

-Windows XP Pro SP1 1160 w/all updates
-ASUS CUSL2 w/o onboard audio. Latest BIOS 1014.001 BETA
-PIII 1000EB FC-PGA2 SL5B3 133 MHz SYSTEM BUS - Not OC’d
-ALPHA PAL-6035 HS w/80mm ADAPTOR & 80mm SUNON case80HO FAN (exhausting)
-512Mb PC133 RAM
-SOUND BLASTER – LIVE! 5.1 (MP3+, Gamer)
-GAINWARD GEFORCE4 440MX POWERPACK PRO/600 64MB DDR TV-OUT
-LINKSYS LNE100TX-V4 w/BEFSR41 Cable/DSL Router and Cable Modem
-US ROBOTICS MODEL 2976 56K PCI V.90 VOICE/FAX X2
-Primary HD: DIAMONDMAX D740X-6L 40 Gb
-Secondary HD: DIAMONDMAX PLUS 40 20.4 Gb
-DVD Drive: TOSHIBA 16X MODEL SD-M1712
-CDRW: ASUS CRW-4816A
-Tape Backup: IOMEGA 3200 INSIDER (don’t use, Ghost is great!)
-19" Monitor: SAMSUNG 955DF / MODEL CODE PG19JSBL

  1. InCD 4.0.1.0 can read files on CD-RWs formatted with older versions of InCD/DirectCD.

  2. Nero 5.5.10.35 can erase CD-RWs

  3. InCD 4.0.1.0 cannot format or erase CD-RWs. An error is produced (after a while): “Error writing the disc in X:. Please confirm that the disc is compatible with the drive and is not scratched or damaged.”
    The following message is also sometimes produced: "Kernel file system error. Bug code: 0xC0000005 Parameters: 0xB2249054; 0xB2248D54; 0xB2D888B5; 0xB2D888B5.

  4. InCD 4.0.1.0 cannot write to CD-RWs. An error is produced: "Cannot copy <file>: Files on this cd-rom are read-only. You cannot copy or move files over to this CD-ROM device.

My advice - stay well away from it!

  • Windows XP Pro sp1 with all updates
  • CD-RW: ASUS CRW-5224A (1.35)

Ahead just removed the previous version of InCD from all of their servers. I’ve tried six. For a company that warns you might need to stay with the previous version, this doesn’t make much sense.

It was there on Saturday, but no longer. Version 4.0.1.0 doesn’t work on either of my systems.

Can anyone give me a link to download InCD v3.52.40?

Thanks.

Hey! Ahead must read this forum! InCD v3.52.40 is back on their servers as of 10:15AM EDT!

Originally posted by jimshu1
Hey! Ahead must read this forum! InCD v3.52.40 is back on their servers as of 10:15AM EDT!

Yes they do, so do many other companies :wink:

EasyWriteReader 4.0.0.10 (663057 bytes) is now available on Ahead’s site in Download Page | InCD | Utilities.

Note that for InCD 3.x you may need EasyWriteReader v1.0 (750220 bytes).

EasyWriteReader v1.0 (750220 bytes) is still available at

ftp://ftp.nero.com/EasyWriteReader.exe

ftp://ftp4.nero.com/EasyWriteReader.exe

ftp://ftp6.nero.com/EasyWriteReader.exe

4.0.1.0 is the first version of InCD that has ever been able to coexist with Win2000 here without causing random BSOD when accessing any kind of CD. It seems to work reasonably well, although it does not like to have a RW formatted in one burner and re-written in another. It also causes BDOD when erasing media from explorer, but no problem erasing in Nero. Seems reasonably quick to format and write.

rdgrimes:

Glad to hear it (sort of) works for you!:cool:

I presume you are running W2K SP3; there is conflicting info in Ahead’s documentation whether SP2 is enough.

Did you check if file dates are preserved upon copying? In my latest experiment, when I used Explorer to copy several directories from my HDD to an MRW (Mt. Rainier) disc, about half of the copied files got the current date and time. (This is for XP SP1, and I’ve not checked non-MRW discs so far.)

Do you have any estimates for the writing speed on your burners and media? For instance, typical reviews list timings with InCD 3.x for copying about 400MB of data.

Sorry, didn’t check file dates. Speed was comparable to 16x-24x burning. Win2K-SP3. In one case, it made all the files read-only. Deffinitely not ready for prime-time, but it has been allowed to remain on the computer, so far.

I formatted a disk at home with the new version. Put some files on it and took it to work. I installed the new version at work, put the CD in and it recognized the files on it. I cut the files from the CD and pasted them on my harddrive. Then I tried to copy some other files from work to the CD to take home but InCD would not let me write them until I formatted the CD again. I took it home and copied the files to my home computer. Then I tried to copy some files from home to the CD to take to work. Again, InCD refused to write the files until I formatted the CD again. BTW, both my burners are exactly the same, Lite On 52246S with bios V6S0F.

So I uninstalled InCD and went back to using Windows XP’s built in burning capability. It isn’t elegant but it is reliable. InCD still needs work before it is useable.

both InCD ( 4010 and 352x ) has give the same result! When I formatted the CD-RW, and copy some files on it, it works. BUT, After ejecting and inserting to my Asus 4824A, It showed me that I have to install EasyWriteReader. Every time I tried to format, copy, ejecting and inserting again, it gave me the same result, to install EasyWriteReader. But I can read those files on my DVDRom! :confused:

Just discovered that InCD v4x kills Drive Image in Windows 2000. With InCD installed, launching D.I. causes 100% CPU usage and the program does not launch. Uninstalling InCD fixes it. DriveImage scheduled images still run, because it reboots and runs in DOS, but the program will not run in Win2000. Partition Magic still runs with InCd installed.

Bye-Bye InCD…:a

Sometimes InCD 4.0.1.0 crashes my winXP pro SP1++ when I shut down the system…
especcaily after i have used InCD … copyng/updating my mt.rainier disk…

I got a sort of BSOD, in details is reported that incdfs.sys is the cause…
XP STOPS

Anyone that use InCD 4 have this type of problems?
In the program’s help, developers seems to admit that the program can have some little issuers with Xp :stuck_out_tongue:
Adri

AdriAgri:

Do these shut-down crashes occur independently of whether your MRW disc is left in the burner or has been ejected?

Ahead has already eliminated some bugs in InCD 4.0.1.0, but it’s not clear when a new version will be available on Ahead’s site; see

http://www.cdrlabs.com/phpBB/viewtopic.php?t=11058&postdays=0&postorder=asc&start=100

Since your shut-down bug hasn’t been reported so far, you may wish to send a bug report to Ahead; see the FAQ file in C:\Program Files\Ahead\InCD.