InCD 3.5.22

Hi,

I have been using InCD for ages with no problems. But due to big upgrade I re-installed ALL my software. I’m using WinXP SP1.

InCD used to work fine, now when I try to copy to CD-RW InCD drive it goes into “Files Ready to be Copied” directory, like WinXP built in software. Can’t figure out why, I thought I had turned IMAPI Cd Software off “Disabled”. Any help would be great.

Willo:confused:

I am not sure what you are talking about. On my XP Pro SP1 box, when I right-click a file in Windows Explorer, “Send To” lists among others “InCD Drive (F)”, where F is my burner’s drive. Further, I can drag & drop files to my burner’s drive.

To disable Windows CD recording on your burner, right-click its drive in My Computer, select Properties | Recording, clear the check mark for “Enable CD recording on this drive” (it is not marked on my box), and click OK.

I have never touched the IMAPI CD Burning COM service, since apparently InCD handles this aspect automatically (it is Manual on my box).

Anyway, to disable the IMAPI service, go to Control Panel | Administrative Tools | Services, double-click “IMAPI CD Burning”, set “Startup type: Disabled”, and click Stop below “Service status”.

If you still have problems after disabling CD recording and the IMAPI service, maybe your InCD installation is broken. After removing InCD via Control Panel | Add or Remove Programs, download and install the latest InCD 3.52.20b from Ahead’s site www.ahead.de (you may also upgrade Nero to 5.5.10.15a if necessary; just don’t forget Language pack with help files).

If these tips don’t help, come back with more information about your symptoms.

Thanks for the reply.

The “Uncheck - Enable Cd recording on this device” did the trick. I had disabled CD Recording in the Computer Management Section but it still was enabled.

Basically what was happening was, if I sent a file to my InCD Drive (E:). I was going to the drive as a “File Waiting to be burnt”…

There was two section:-

  1. Files already on the CD
  2. Files waiting to be written to CD.

So I thought I had done all that was necessary to disable, but your suggestion fixed it. Thanks Again

Willo
:bow:

Your are welcome!:bigsmile: