In the Bedroom Region 1 Gives Encryption Error problem

vbimport

#1

Hi all,

I tried to back up In the Bedroom last night and had no luck. First I ripped it in file mode with DVD Decrypter and ran it through DVD2One version 1.11… immediately I got the Encryption Error. This is the first time it happened to me in over 100 back ups so I was a little surprised.

I tried again… same problem. I then ripped it using Smart Ripper 2.41 - same issue. I decided to view the VOB’s using PowerDVD - guess what? It came up all green with the audio chopped up.

I’m wondering what caused this and if anyone else has seen it. Someone mentioned that they had a problem with a title (not this one) but when they borrowed their friend’s copy, it went through the process fine. Can something be wrong with my copy??? It plays fine on my stand alone player.

My biggest problem will be to find a friend that actually has this movie… otherwise it’s down to the Blockbuster.


#2

Have you tried my solution and rip it with Smartripper, key check first VOB only?


#3

Not yet, but I’ll give it a go tomorrow night and let you all know.


#4

I cant see how checking the first vob only would do anything.
I personally believe that is all a myth.
The only reason to check it once is for speed and to avoid potential problems on small vob files within the vts set whereby brute force css cracking may fail.


#5

Its not a myth! I myself discovered this workaround with checking only the first vob and it has been confirmed by others.


#6

Yeah but I very much doubt this setting would effect the program resetting the ‘im encrypted’ flag.


#7

I had a similar problem with one of my discs (I don’t remember which one).

What happened is that DVD Decrypter ripped the whole disc just fine, but when I tried to transcode it, I got an error about an encypted file… It turns out that for some reason, DVD Decrypter did not “see” the encryption on one of the VOBs.

The solution for me was to change DVD Decrypter to Brute Force first in file mode. It then ripped all files properly and the issue was gone. I don’t know why this one VOB fooled DVD Decryter in CSS mode, but there it is…

I think that DVD Decrypter is by far the best ripper currently out there and consider myself lucky that I have never had to resort to using anything else! :slight_smile:


#8

As a follow-up, I ripped my copy of In the Bedroom again, but this time with the default settings in SmartRipper 2.41 in Backup mode. For some strange reason, it worked fine… ran it through DVD2One and burned it with Nero on Ritek’s DVD+R media.

Finished watching last night and I was not able to detect any errors (if there were any).

@LIGHTNING UK: I don’t know what’s the different in Backup mode compared to Movie or File Mode in SmartRipper that would caused it to rip successfully.

I love DVD Decrypter and will continue to use it first, but this is the first time I had to switch back to SmartRipper. Maybe you can get your hands on a copy of In the Bedroom and do some tests.