In need of desperate help! -> LITE-ON DVDRW SOHW 1693S

Okay, a few weeks ago i tried burning a new CD on a blank CD-R using the program Nero. On my first attempt it got to about 97% of the way through and stopped burning for at least 3 minutes before aborting the process. Shortly after i tried for the second time and again it got to 97%, this time after aborting the burning process once more i noticed that my LITE-ON DVDRW no longer responds to any form of CD’s, not just blank CD-R’s. After relevent testing, not even original CD’s or even audio CD’s work, the drive just hums for a few seconds trying to access the disk, then stops, then hums again then stops once more. When i enter the drive via ‘My Computer’ nothing shows up. The weird thing is, the drive still responds to both DVDR’s and DVDRW’s, original and burnt.

Before trying to burn this audio CD a few weeks ago, my DVDRW player worked as intended, playing everything from CD’s, CD-RW’s, DVD’s & DVDRW’s with complete success. If anyone has an idea or even a solution to why my DVD-RW can no longer play CD’s, audio CD’s or CD-RW’s i’ll be willing to try anything.

Help will be dearly appreciated. Thank You.

Try booting with a bootable cd in your drive. If it works, the problem must be Windows related. If it don’t, then you probably have to seek warranty for your drive.
BTW, there are a lot of similar threads like yours, unfortunatelly you’re not the only one with this problem. Try the search button.

:frowning: Leo

It is possible that the laser diode used for reading and writing cd’s has gone kaput. :sad:

That’s what happened to my lite-on 832s after one year. One day no more CDs reading. I hope my 1693s lasts longer.

I own the same drive. I’ve never experienced this problem, but perhaps I can assist in finding a solution. First, more information is needed.

How old is the drive? How much use has it had?
Have you done any modifications to your computer that has required you to move or change drive cables?
Have you flashed the firmware on this drive?

If any of these questions is a yes, the problem could be: a dirty lens… needs cleaned. Old drive… simply wore out. Bad firmware flash.

I’d clean the lens on the drive first. I’m not sure of what the best drive lens cleaner discs are. I’ve never had to do it. It seems the drive cannot calibrate the laser properly do do a good burn.

Thank you for the help guys, really appreciate it =).

IDW: My DVD-RW player cannot load bootable CD’s (once windows is loading up and on the desktop), but DVD’s instead. Sadly, i’m no longer under warranty…

weedougie: I’m hoping my laser diode hasn’t died as of yet, i’ve barely used it as is.

jwilkers: 1) I bought the computer almost 8 months ago and the drive came installed with it. The only time i use the drive is when i need to burn CD’s (once every 3 months or so), install games (last time was 4 months ago) and install software which i rarely do anyway.

  1. I have not altered the driver cables upon purshasing the computer.

  2. I have not flashed the firmware on the drive and i’m not sure what firmware does either.

It could be a very big possibility that the lens could be dirty and needs a clean, unfortunately on the drive manuel it forbids underqualified people to open the drive. If theirs another way to clean the lens without the need to open it i’d be more than willing to give it a go.

Oh, didn’t realize it’s done with a disk… silly me.

I’m not that worried if im unable to burn disks agian, just the fact that i’m unable to play any form of CD’s as i once could. DVD’s still operate normally.

As of this point, my situation has not been resolved.

Your help has been much appreciated. Thanks.

@ Khynethus

Where do you live, losing your warranty so soon? It’s at least a year here in Europe…

I sure hope you find a cure, but I’m afraid your cd-laser is dead…

:a Leo