In Burgess won't burn

vbimport

#1

I have tried to burn this flick several times now. It stops at 2.3% done on the burn. Says there is a burning error with dvd fab but gives me no specifics.After it gave me that message i tried to eject the media i was trying to burn to and it wouldnt open. Anyone else having this problem or is it just me? Thanks in advance.


#2

Several things you can try and that is use SAO instead of Packet Writing, if Path Player is turned off try turning it on, also try slowing down the burn speed, if that doesn’t work please post a burn log so we can see whats going on


#3

I had no problems with this movie, pathfinder enabled when necessary.My copy is reigon 1 widescreen.I burned it with nero.


#4

It said they was a copyright error and then it flashed up for me to submit a summary to DVDfab,which i did. I will give it a try with updated settings.


#5

I always use pathplayer when nescessary so that config has been used in some of the bad burns.


#6

What is the difference between sao and packet writing?