IMPOSSIBLE to burn at 1x with benq 1620?

vbimport

#1

hey guys i got nowhere else to ask this and im REALLY in a pickle and not sure what to do, so here’s the deal (using ritek G04s 4x dvd-rs)
i’ve backed up only 2 games with my burner that worked successfully on my ps2, and they were 4x…then i tried backing up my tekken5 and musashi with 4x and they didn’t work after like 4 dvds gone…i read all over other forums and they told me to burn at 1-2x…but dvddecrypter goes right back up to 4x when i click 1x and nero doesn’t even have the option…same goes for RecordNow…i even tried 4 different firmware the b7u9…b7t9…older versions…etc. and i couldn’t find any answers all over this forum too…
now my friend is using the same kind of media(he’s my source) and his backed up version of tekken5 works on my ps2…so i know it MUST be the BenQ’s fault…i forget what kind of burner he’s using but it’s one that lets him burn at 1x for sure…now is it really impossible for the BenQ 1620 to burn at 1X and should i buy another cheap single layer drive that burns 1x just for my ps2 backups? or is there really a way to fix this?? help is appreciated and thx in advance!!!


#2

In my opinion it isn’t the BENQ 1620 it’s the dvd media that you’re using, RITEK isn’t the best DVD MEDIA to use. It’s the bottom of the barrel if you ask me. At one time RITEK was good media but their quality control went downhill. I would suggest you try some other brand of DVD MEDIA before you buy another cheap dvd burner. Use MAXELL, TAIYO YUDEN (FUJI) the MADE IN JAPAN one’s are the best to buy. MAXELL MADE IN TAIWAN is RICOH media which is good to use too. Good Luck! :wink:


#3

I am not familiar with the technical side if this exact issue (PS2 not reading DVDs recorded at 4x) but here’s a guess… something I would try. BenQ is a good-quality writer at 4x, or any speed for that matter, but the reason the PS2 drive is not reading the DVDs recorded by BenQ could be related to the way WOPC (optimal power control) works during recording. It interrupts writing, and that typically leads to PIF errors at relink points where writing restarts. (It’s hard for the drive to resume recording on a disc rotating at several thousand RPM within a few microns of the point where recording stopped at a recalibration point.)

If you use B7U9 firmware and disable WOPC using QSuite, that should get rid of some potentially significant PIF errors caused by OPC operation. If my guess is right and PS2 DVD-ROM drive is overly sensitive to relink points, it may help.

I recommend YUDEN000T02 or TYG02 media for this experiment. It works very well with WOPC disabled.

As a rule, lowering recording speed on BenQ 1620 below rated speed of the media doesn’t improve quality.

Post a quality scan of one of the discs that PS2 reads, and one that fails. There may be some clues there.


#4

Writing at 1x on DVD (and on CD) is simply not supported.
The lowest speed you could choose is 2,4x.


#5

Only +RW and +R DL can be burned at 2.4x in the 1620. The slowest speed for +R is 4x. Some -R and all -RW can be burned at 2x.


#6

thanks for the help guys but i don’t think its ritek because all of my friend’s backups works…unless the benQ isn’t that compatible with ritek or something? oh and i just remember my friend has either a Acer or Pioneer burner…and the dvd+ doesn’t work for me?? i got the sony ones with the japan label that are supposedly taiyo yudens but…do i have to change the booktype or what?? i picked the BenQ section then change for dvd+r media and picked new setting dvd+r…am i doing anything wrong?


#7

Flash the B7U9 firmware

Download QSuite from this thread and install it.

Go to the booktype tab and click the “check drive” button see what is says is the “current write booktype” for DVD+R’s if it’s already DVD-ROM then leave it be, if not then click the “set to DVD-ROM” type button next to it.

You should also try was what mentioned by a previous poster in disabling the WOPC and try the 4x DVD-R again with the WOPC off.

Again in Qsuite go to the WOPC tab and click the “Check Drive” button it will say “Enabled” click the “Disabled” button and then click set. After that close QSuite ang try burning another RITEKG04 and see what happens, to restore the WOPC just reboot the computer.


#8

alright i just tried it with the disabling wpoc and it was even worse…the ps2 won’t even recognize it as a ps2 game…it says “please insert ps2 disk”, while the previous ones booted up to a blank screen…and disabling the wpoc also seems to make it way faster…i burned at 4x again and it finished like in 6 minutes only…while it was like 12+ with it enabled…and yes its with the b7U9…looks like my only option left is to try dvd+r…and if that doesn’t work i’ll just have to buy a slower burner for the games


#9

Technically impossible. If if finished after 6~7min, it was burned faster than 4x, probably ~12x. I’m not sure if it is a human error or a software error.

I think a good media with bitsetting will work fine, though I’m not used to burning PS2 games.


#10

Yeah that is odd 6 mins at 4x with the WOPC off doesnt sound right…

Well try the + media instead and see if that works most PS2’s can read DVD+R anything from a version 5 onwards can read the DVD+R format and some of the oldest models might read it with the booktype set to DVD-ROM.


#11

I guess it depends on how much data was written to the disc as to how long it would take to burn at 4x ;).


#12

Agree about +R/+RW/+R DL in general, althougt I have been able to successfuly burn low speed rated media (Ricoh R01, CMC MAG F01) at 2.4x speed. :slight_smile:

Regarding -RW media we have to raise a finger of warning. BenQ can’t burn some -RW´s at 2.0x, nor can BenQ erase at 2.0x speed

I hope some of this can be part of the upcoming FAQ. :wink:


#13

Definitely, thanks for the links :).

Do I take it then that you had to use MCSE to enable the 2.4x speeds for the media mentioned above?

Edit: Hmm, no that doesn’t work.


#14

IIRC all this was tested out on stock firmware B7P9 and T9, most tests before MCSE era. :wink:
Edit.This was real life tests with Nero and Decrypter and the linked post on firmware U9.

I can still choose “2.4x” for -RW when on B7U9 firmware, (MCSE doesn’t change this).

Edit2. At work now, but I can run more tests later back home


#15

2.4x speed is always selectable for DVD+R even though MCSE doesn’t show it. It may be because no “MID based write strategy” is used when writing at this low speed since in fact no 2.4x DVD+R MIDs seem to be available in the firmware.


#16

:bigsmile:
Should have realised that considering I have burnt PS2 disc’s myself doh!

I hope he gets some better -/+R media to test with as it is weird that it works for two discs and not anymore after that as I have a tested a good variety of media burnt in my 1620 with a PS2 and never had a problem yet.

Also sleepi try using Alcohol to make the image of the original disc and then using that program or DVD Decrypter to burn the MDS file


#17

Before I get flamed for burning at 2.4x, please note this is only testing… heh :smiley:

I think we will have hard time to find any -R media burning at 2x. This simply because it’s not possible. BenQ 1620´s lowest burn speed for all kind of media is 2.4x.

But even at that speed problem will accure on -R media. (I already mentioned problems with -RW media in my post above. )
Just tried RiTEKG04 (1-4x), CMC MAG AF1 (1-4x), TTG02 (1-8x) with burning applications; DVD Decrypter, Nero 6.6.0.5 and CD/DVD Speed.
Current firmware B7U9.
Note. Speeds in brackets are default burn speeds, as stated on media.

None of mentioned applications was able to burn any of these discs when 2.0x burn speed was chosen. (Note, Nero only gave me 2.4x)
The best I got is this… :a (Burned exactly the same disc at 2.0x with NEC3500 w/o issues here. )
.



#18

No matter how many times I read this, I just can’t figure out what you had in mind. :slight_smile:

First, not that many (except for BenQ and firmware maker) know about exclusively “designed” write strategies in firmware. When a certain (ex. 2.4x) write strategy is missing in firmware, burning application can always fall back to a “generic” write startegy and/or information in ADIP. ADIP = ADdress-In-Pregroove area on disc.
See ECMA 349, especially ch.14 p.28ff.

:wink:


#19

well in the first place “duplicating” PS2 games are not that easy …but sucessfull on certain writers


#20

I thought the MIDs displayed in MSCE were the ones with “exclusively designed” write strategies (for the displayed speeds)?

That was what I meant with not “MID based write strategy”…