ImgBurn

vbimport

#1

I recently installed ImgBurn to get rid of a problem I was having with Nero & I have successfully burned one DVD from an image file created by DVDShrink. However I tried to burn a 2nd disc from another file (also created with “shrink”) & though the disc burned OK it won’t play on a DVD player. Anyone have a clue what I did wrong the 2nd time? DVDShrink will analyze it or play it but it won’t play in a regular player.


#2

What type of disks did you use and what burning speed did you set? I tend to burn all my disks at 8x, even when using good media like Verbatim AZO 16x, or Taiyo Yuden 8x +R disks.

This is almost certainly not a problem with ImgBurn. Just from the information you’ve given so far, I think you might have a picky player and poor quality blank dvds that have been burned too fast. Are they +R or -R?

Which dvd burner do you have? Do you have the latest firmware installed in it? To check, look in ImgBurn, click on Tools–>Drive–>Check for firmware updates.

Does the second disk play on the computer using a media player like VLC or Media Player Classic?


#3

for Kerry56,
I used Windata DVD -R discs both times; The 1st on ImgBurn’s default high-speed setting, the 2nd @ 4x. Both were done with the same dvd writer. Only difference is that one plays & the other doesn’t. I don’t have either of the players mentioned but the unplayable disc is recognized by DVDShrink.


#4

You don’t mention what speed these Windata disks are rated at. I’d try once more at 8 or 12x if they are 16x disks.

Did you try to update firmware? You haven’t told us the make and model of your burner either.

Windata disks do not have a good reputation on this site, just from the threads I was able to see. I have no experience with them myself.

VLC: www.videolan.org

Media Player Classic HomeCinema: http://mpc-hc.sourceforge.net/

Both free to use and both will play dvds for you on the computer.

I believe your problems will disappear if you use good media, like Verbatim 16x, Sony 16x or Taiyo Yuden.


#5

Posting the ImgBurn log for the second disc might help.


#6

Current Profile: DVD-R

Disc Information:
Status: Complete
State of Last Session: Complete
Erasable: No
Sessions: 1
Sectors: 2,285,888
Size: 4,681,498,624 bytes
Time: 508:00:38 (MM:SS:FF)

TOC Information:
Session 1… (LBA: 0)
-> Track 01 (Mode 1, LBA: 0 - 2285887)
-> LeadOut (LBA: 2285888)

Track Information:
Session 1…
-> Track 01 (LTSA: 0, LTS: 2285888, LRA: 2285887)

Pre-recorded Information:
Manufacturer ID: MCC 03RG20

Recording Management Area Information:
TSSTcorp SH-S202J

Physical Format Information (Last Recorded):
Disc ID: 0@P-!-00
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,482,495
Last Physical Sector in Layer 0: 0


#7

What you posted is the read of a disc .
Look in Help/ ImgBurn Logs…


#8

Cholla, I don’t remember offhand, but was Windata one of the brands that was selling fake disks using the MCC id codes?


#9

I only use Verbatims for the most part . I’ve never used a Windata .I don’t remember if they were using fakes.
I’m actually leaning your direction on this that the media is the problem. I just thought an ImgBurn log would shed some light on that.


#10

cholla & Kerry 56;
Thanks but you don’t need to worry about the medium I’m using. I’ve been using DVDShrink for over 2 years & I’ve burned more than 200 Windata discs on my computer & maybe fifty with my DVR. The only problem I’ve had is the occasional (10 or so) bad discs that won’t burn on the DVR. Both discs I mentioned earlier were Windatas from the same package, so I’m wondering what the difference could be. I’m going to try again at a different burn speed, maybe 8x, & I’ll let you know what happens. Thank you both for you help & interest.


#11

Kerry 56 & cholla:
OK I have a new puzzle for you guys. I burned a new disc at 8x, the program said it successfully completed, but when I tried to play it it showed as a blank disc in 2 different machines. I put it back in the comp drive & DVDShrink came up “NO DISC.” Here’s the burn log.
I 14:03:12 ImgBurn Version 2.5.1.0 started!
I 14:03:12 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 14:03:12 Total Physical Memory: 1,564,140 KB - Available: 813,188 KB
I 14:03:12 Initialising SPTI…
I 14:03:12 Searching for SCSI / ATAPI devices…
I 14:03:12 -> Drive 1 - Info: TSSTcorp CDDVDW SH-S202J SB01 (D:) (ATA)
I 14:03:13 -> Drive 2 - Info: TigerJet CD-ROM v2.0 (X:) (USB)
I 14:03:13 Found 1 DVD±RW/RAM and 1 Unknown!
I 14:06:19 Operation Started!
I 14:06:19 Building Image Tree…
I 14:06:19 Checking Directory Depth…
I 14:06:19 Calculating Totals…
I 14:06:19 Preparing Image…
I 14:06:19 Checking Path Length…
I 14:06:19 Contents: 37 Files, 2 Folders
I 14:06:19 Content Type: DVD Video
I 14:06:19 Data Type: MODE1/2048
I 14:06:19 File System(s): ISO9660, UDF (1.02)
I 14:06:19 Volume Label: [Not Configured]
I 14:06:19 IFO/BUP 32K Padding: Enabled
I 14:06:19 Region Code: 1, 2, 3, 4, 5, 6, 8
I 14:06:19 TV System: NTSC
I 14:06:19 Size: 4,680,843,264 bytes
I 14:06:19 Sectors: 2,285,568
I 14:06:19 Image Size: 4,681,498,624 bytes
I 14:06:19 Image Sectors: 2,285,888
I 14:06:19 Operation Successfully Completed! - Duration: 00:00:00
I 14:09:24 Operation Started!
I 14:09:24 Building Image Tree…
I 14:09:24 Checking Directory Depth…
I 14:09:24 Calculating Totals…
I 14:09:24 Preparing Image…
I 14:09:24 Checking Path Length…
I 14:09:24 Contents: 37 Files, 2 Folders
I 14:09:24 Content Type: DVD Video
I 14:09:24 Data Type: MODE1/2048
I 14:09:24 File System(s): ISO9660, UDF (1.02)
I 14:09:24 Volume Label: DOUBLE_SHOCKER
I 14:09:24 IFO/BUP 32K Padding: Enabled
I 14:09:24 Region Code: 1, 2, 3, 4, 5, 6, 8
I 14:09:24 TV System: NTSC
I 14:09:24 Size: 4,680,843,264 bytes
I 14:09:24 Sectors: 2,285,568
I 14:09:24 Image Size: 4,681,498,624 bytes
I 14:09:24 Image Sectors: 2,285,888
I 14:09:29 Operation Successfully Completed! - Duration: 00:00:05
I 14:09:29 Operation Started!
I 14:09:29 Source File: -==//[BUILD IMAGE]/==-
I 14:09:29 Source File Sectors: 2,285,888 (MODE1/2048)
I 14:09:29 Source File Size: 4,681,498,624 bytes
I 14:09:29 Source File Volume Identifier: DOUBLE_SHOCKER
I 14:09:30 Source File Application Identifier: IMGBURN V2.5.1.0 - THE ULTIMATE IMAGE BURNER!
I 14:09:30 Source File Implementation Identifier: ImgBurn
I 14:09:30 Source File File System(s): ISO9660, UDF (1.02)
I 14:09:30 Destination Device: [3:0:0] TSSTcorp CDDVDW SH-S202J SB01 (D:) (ATA)
I 14:09:30 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 4x, 6x, 8x, 12x, 16x, 18x)
I 14:09:30 Destination Media Sectors: 2,297,888
I 14:09:30 Write Mode: DVD
I 14:09:30 Write Type: DAO
I 14:09:30 Write Speed: 8x
I 14:09:30 Link Size: Auto
I 14:09:30 Lock Volume: Yes
I 14:09:30 Test Mode: Yes
I 14:09:30 OPC: No
I 14:09:30 BURN-Proof: Enabled
I 14:09:31 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)
I 14:09:32 Filling Buffer… (40 MB)
I 14:09:34 Writing LeadIn…
I 14:09:58 Writing Session 1 of 1… (1 Track, LBA: 0 - 2285887)
I 14:09:58 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2285887)
W 14:11:05 Waiting for buffers to recover… (LBA: 204192)
W 14:11:15 Waiting for hard disk activity to reach threshold level…
I 14:11:31 Writing Sectors…
I 14:24:17 Synchronising Cache…
I 14:24:44 Exporting Graph Data…
I 14:24:44 Graph Data File: C:\Documents and Settings\anthony\Application Data\ImgBurn\Graph Data Files\TSSTcorp_CDDVDW_SH-S202J_SB01_MONDAY-JUNE-28-2010_2-09_PM_MCC_03RG20_8x.ibg
I 14:24:44 Export Successfully Completed!
I 14:24:44 Operation Successfully Completed! - Duration: 00:15:12
I 14:24:44 Average Write Rate: 5,328 KB/s (3.8x) - Maximum Write Rate: 8,398 KB/s (6.1x)

Notice I set the write speed at 8x but the average write rate was only 3.8x & why did IMGBurn say it was writing to the disc when it actually wasn’t? Again, thanks for your help & patience.


#12

Remove the check mark in the box next to Test Mode. (found on the main screen in ImgBurn)

Here is where it is indicated in your log:

[I] I 14:09:30 Test Mode: Yes[/I]

Test mode just makes certain that the data [B]can[/B] be written to the disk. It won’t actually burn in this mode.


#13

Logs are great tools :iagree: Good catch Kerry :clap:

only problem I’ve had is the occasional (10 or so) bad discs

I guess if it isn’t important then it’s not a problem, but I only use the good stuff.The 10 or so bad disc can get expensive.


#14

The ImgBurn log usually spots the problem. I’ve accidently checked “Test Mode” before myself.


#15

Thanks to everyone for all your help, especially Kerry 56 & cholla. I now have DVDShrink set up to burn with IMGBurn & access to two new players for my PC. Thanks again.


#16

You betcha, I somehow hit that test mode thingie once. Took forever to figure out what happened. Click in slo-mo is my mantra.