ImgBurn troubles with DVDFab 8.1.2.5 QT update

vbimport

#1

Hey guys. Just got done updating to 8.1.2.5 QT in order to backup Trans 3 and DVD Fab seems to be doing it’s job but now there is an error showing up with ImgBurn when it opens it up to burn Clone. Perhaps an EAccess violation? That’s what shows up on the last line of the bug report. In any case I can’t go any further to make the copy. Anyone else having ImgBurn trouble? :confused:


#2

yep! same here!!


#3

Try using ImgBurn seperately on the folder from hard drive that DVDFab creates to see if get same problem. Also have you tried using the default VSO built in Burner to burn as may work


#4

Did try burning folder from hard drive and got the same result. Have not tried VSO yet…but if it works it STILL does not tell us what has CHANGED with DVDFab to cause error with ImgBurn when it has always worked well in tandem in the past.


#5

If VSO works then it could be because of an update to ImgBurn or an update that was done to DVDFab. That would be something the developers for both programs to comment on

But then could be the movie you are trying to back up as well as you not say what that is or even post the DVDfab Internal logfiles or the ImgBurn logfiles found in documents-dvdfab


#6

I think it is something with Transformer 3

Imgburn working fine with Fab 8.1.2.5 and Fast Five and other movies

Just looked New Imgburn released today

http://club.myce.com/f153/imgburn-v2-5-6-0-released-324000/


#7

Thanks for the new ImgBurn link Bean. I was actually able to make a nice copy with Roxio of all things! Didn’t expect that!! Glad to know Fast Five won’t be a problem…