Imgburn stalls when lookin for Scsi/atapi devices

vbimport

#1

Since daemon tools gifted me a sptd error, a very common trouble, i installed this file SPTDinst-v142-x86.exe
i believe it is used for virtual drives emulation, through a scsi controller.

Now, daemon tools works fine, but
imgburn 2.2.0.0 and 2.3.0.0 stall, and don’t even allow me to open any other programs on my windows xp sp2
also the program doesn’t shutdown, keeping a message of closing some device thread
i also tried dvd decrypter, but again, the exactly same simptoms

can anyone try to help please?

oh and one more thing, he is running trough spti drivers, and not aspi… whatever that means…


#2

read the faq at the imgburn forum.


#3

Have you noticed that the .wav file for the successful burn is a little off. Could be my speakers.:o


#4

‘off’ in what way? It sounds the same to me as it always has!


#5

thnkx for helping, i’m gonna look for the faq right away


#6

You’ll find it here: ImgBurn FAQ


#7

ok i got it, but i’m having trouble saving the log, as the when i try to do it imgburn stops responding, altought i noticed two errors that i just couldn’t catch, gonna reboot and try again, until then tell me how can i forward the the log or printscreen for you :stuck_out_tongue:


#8

I [1:1:0] Asus DVD-Rom E616 2.2 (F:) (ATA)
I CDB: 5A 00 2D 00 00 00 00 00 FC 00
I CDB interpretation: mode sense (10)
E Sense: 70 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00 00 00
E Sense Interpretation: Invalid Field in CDB
I [1:1:0] Asus DVD-Rom E616 2.2 (F:) (ATA)
I CDB: 46 02 FF 33 00 00 00 00 10 00
I CDB Interpretation: Get Config
I Buffer 00 00 00 04 00 00 00 00 00 00 00 00 00 00 00 00
I [1:1:0] Asus DVD-Rom E616 2.2 (F:) (ATA)
I CDB A4 00 00 00 00 00 00 00 00 08 08 00
I CDB Interpretation: Report Key - RPC State


#9

this is what i could catch, but the same error happened on my lg Gsa-4163B wich is not so old


#10

imgburn comes with a nice tool for shutting down cruddy drivers runing in the backgound


#11

what tool?


#12

You are right, it was my speakers.:sad:


#13

DaChew is talking about the ‘Filter Drivers’ tool in the ‘Tools’ menu.

In any case, your machine should not be having an issue processing that command so something must be blocking it. You’d need to find out what by a bit of ‘trial and error’ messing around.

SPTD v1.42 should not be an issue because I use that too. Try uninstalling your IDE controller and rebooting, that often fixes a lot of odd errors.


#14

i already did… but i have an ideia, i will try to filter the drivers after disabling my drives brb


#15

lol, this is cool, i have no upper and no lower class filters, may that be the problem? how do i fix this, i’m not an expert on this matter


#16

http://support.microsoft.com/?scid=kb%3Ben-us%3B314060&x=12&y=13

you might want to try a manual trip into the registry


#17

well something is working by now
two differnt tries
1- try to enable aspi mode
disabled ide controller, and the daemon virtual drive that was left and didnt disapear, so my asus E616 and my lg GSA-4163B got uninstaled as i wanted
opened imgburn but still he found one dvd-rom, i guess it were daemon tools remains, however this time i only got a message looking for something about geographic region
as it was operable i choose aspi instead of spti in the settings, then reboot

2-trying aspi settings
by rebooting xp sp2 found the asus, the daemon tools and the lg, now i don’t know what quite happened here, but somehow by reading the log on debug mode i got a feeling that my lg wasn’t troubling, so i disabled the asus and the daemon and run imgburn again, however it started in spti again, but seems to be working, only detecting the lg
i really don’t know what happened here but i will try to solve it for once with all drives sometime later

dachew this is not the first time i have issues with xp daemon tools and img burn, usually i get an error about stpd or something like that on daemon tools, requiring me to install the file in the first post, when i install it img burn or my drives get in trouble, i got that code error before and removing the filters didn’t work :slight_smile:


#18

oh shit… now windows explorer doesn’t open… don’t you hate winBLOWS :a


#19

update: unplugged my asus and it’s working like a charm, even with virtual devices from daemon tools