ImgBurn Help/Problem

vbimport

#1

Hi all, it’s been a while and greatly appreciate all ur help!! In my little HP Pavilliom a1600n. I had a Pioneer 216d and a Lite-On Ihas 324-08 and ImgBurn R$an with no problems. I could change the write speeds and it would work fine. I have judt recevied a Lite-on Ihas 424-98 and switched it with the 324-08. Now is nothing but stress, I go into discovery and make sure everything set to 8x (meaning my disc ID for a Verbatims DVD+R 16x) I run at half speed.Now when I make up a back up in Fab and use ImgBurn it keeps running at 20x max. I can’t get it to run at the speed I want. Then I removed it thinking it was a bad burner and now my 216d won’t run where I want it. It keeps running at max speed. I put the Ihas 424-98 in a different computer and it runs fine. I tried uninstalling re-installing ImgBurn 2.4 which I orginaly had and 2.5 and still the same problem. Can anyone point me in the right direction to fix this problem? Would I have to go into the registry and delet stuff and if so, what would it be? Or is fab corrupted? Can anyone plz help! Im so stressed im shaking!!:a


#2

How do I move this thread? I was in the software section in the ImgBurn part asking this question and it sent it here?


#3

Just checked: nobody moved your thread, so I did. It is in the ImgBurn sub-forum now :slight_smile:


#4

Thank U!!!


#5

Obviously, im the only one that’s had this problem! I did a clean uninstall of DvdFab and uninstalled Imgburn and deleted the registry and reinstalled everything fresh. Im still having the same problem both drives r running at 20x! Everythin says in ImgBurn 8x what I set it to. I don’t know what to do! Even deleted upper and lower filters.:a Any suggestions please!!!


#6

Have you tried setting DVDFab to output to the hard drive instead of burning? Then burn the resulting dvd video separately using ImgBurn at 8x. See if that will work.


#7

I was having the same issue(max burns) when I’d set Fab to burn via Imgburn…Now I just backup to HDD then burn externally…I actually prefer it this way anyhow…
Good tip Kerry56, as usual!..
I’m just being lazy to check my settings and see/figure out why…


#8

Thank u, all for the feedback!!! I got Fab and imgburn clean uninstalled and reloaded it and it’s working again! Thanks all for the help!!