ImgBurn erasing problem

vbimport

#1

Hope someone can help me with this problem please.

It’s now happening with several of my DVD-RWs and DVD+RWs. I’m trying to burn several -RW and +RW Verbatim discs with ImgBurn. But the program says the disc needs formating and offers to do it before burning. On clicking Yes it then starts erasing, which continues at 0% progress for hours until I have to forcibly terminate.

That then leaves me with the problem of how I get that disc usable again. So far, trying half a dozen programs, I’ve failed.

I’d also like to hear from anyone who understands what ‘formating’ means please, and how it differs from ‘full erasing’. Formating never seems to appear as a menu or tool option in any of my DVD programs.


Terry, West Sussex, UK


#2

Try Nero’s CD-DVD Speed & do an erase with that, take the “full” option. But maybe you’ve tried this already.

What can happen is that the media just fails. I’ve had this recently with some 4x Verbatim DVD+RW & nothing can restore them.

A full erase sets the media back to it’s original state - not condition unfortunately.

Some apps like Roxio’s DragtoDisk would do a full format which does format the media to UDF format for it to write to. These 2 actions are quite different.
I think in this context that a full erase would be exactly the same as a full format, but


#3

Thanks Tim.

I’m coming to conclusion this is an ImgBurn bug! I’ve just tried identical burn with same type of brand new Verbatim DVD+RW. ImgBurn gave same message but this time progressed steadily from 0%. However, it’s now been 96 mins, of which about 70 has been at 99%. Looks like I’m going to have to forcibly terminate again, probably resulting in a coaster.

Just discovered dedicated ImgBurn site so have posted there too, although not yet covered the latest attempt with brand new disc:

Was there something after the 'but '? :wink:


Terry, West Sussex, UK


#4

If you have to wait more then 30 seconds don’t even bother keeping it running longer. The program would be locked up. If you playing with drag to disc formated discs and then trying to convert back and forth very few programs can do that. Plex tools was one that could followed by a full erase using another program and even then it would not always work all the time and the disc hit the trash bin. CD-Speed has the erase disc function. Dvdinfo has the format / erase functions.


#5

Well actually that last sentence shouldn’t have been there at all. That’s how I started to reply then changed my mind.


#6

Thanks bkf. No, haven’t been using inCD for a week. It’s disabled, and the brand new DVD described has never been exposed to it.

I already have CD-Speed it as part of OEM Nero 6, although never used it. I see the Erase function under Extra thanks. Trying a transfer rate test with what I thought was a usable DVD+RW; it crashed aftre 5 mins with message “Error - TIMEOUT ON LOGICAL UNIT (043E02)”

Does that mean anything to anyone here please?


Terry, West Sussex, UK

CD-Speed has a disc info tab too. I usually use the info feature in Nero Express, or


#7

Oops! Ignore last line - part of an intended second para, but then my focus switched to that darned error.


#8

Seems that burner and that disc are not playing well together. Go find somebody thats has a reader / burner and see what they can see on THAT disc.
+R/W and -R/W DVD discs are not ready for prime time and I doubt they will ever be. Best I get is 5 burns before they die. Try “scan disc” in cd-speed and see if you see anything. Errors should show up there.


#9

So it’s not just me that can’t post properly. :bigsmile: :bigsmile:

With some of my DVD+RW I have the same problem in that on some I’ve only done a few burns before they’re unusable.


#10

Thanks for the follow-ups both. I’ll pursue those suggestions. And I’ve ordered some more +RW discs. But meanwhile could you (or any other ImgBurn user with an unused +RW disc to hand) try a simple test for me please? Does ImgBurn ask for it to be formated? And does it complete that operation OK?

I’ve asked the author why other programs (like Nero) don’t need to format it, but no answer so far. Also asked why a used and playable disc also gets the ‘needs formating’ message, which doesn’t seem to make sense to me.


Terry, West Sussex, UK


#11

Unfortunately I haven’t got any virgin +RW disks otherwise I’d try it for you.


#12

Actually, I did answer your post - over 12 hours ago!

I’m sorry your drive won’t correctly format your media, but that isn’t really my (ImgBurn’s) problem.

It doesn’t matter if the discs are ‘virgin’ or not, anyone who can perform a full erase on DVD+RW media would be proof that it’s functioning correctly.


#13

A NEW +R/W disc needs a small amount of format to get going. It does NOT format the entire disc. As you burn (the size of the burn) it will format in the backround as it burns. When you fill the disc all the way up the entire disc will at that point be formated. In cd-speed you can do a full format of a new disc and from that point forward it will not ask anything. This is not necessary to do though. If the disc is fully formatted you would see this. BG format complete. BG=backround If i need to explain more i will :iagree:

If the disc is not 100% formatted you would see a “BG format incomplete” which just means the entire disc has not been written to yet. If the disc contains no formatting I think it says BG status empty.
I do not have imgburn installed yet (ill get to it) so I don’t know what options it contains

The above is not true of -R/W discs that need to be formatted everytime


#14

Yes, thank you, received that shortly after posting here, and your subsequent very helpful posts. Sorry for being so impatient and casting my net as widely as possible. That’s a measure of my desire to sort it, most definitely not as a criticism of ImgBurn.

Please see my latest tale of woe in the thread we have going in your dedicated forum.


Terry, West Sussex, UK


Terry, West Sussex, UK


#15

Thanks bfk, appreciate the help. (I just answered this, but it seems to have got zapped. My PC locked when I tried re-inserting a fresh DVD+RW that ImgBurn had tried to format, and had to power-off.)

I’ll try cd-speed shortly and report back.


Terry, West Sussex, UK


#16

After a promising start, CD-DVD SPEED also failed to format :frowning:

So it proves that, whatever the fault is, it’s not specific application software. Looks increasingly like LIGHTNING UK! diagnosed: some difficulty my DVD drive (a BTC brand) is having with +RW discs. I’ll try a different media.


Terry, West Sussex, UK


#17

Probably media your burner just don’t like. Happens alot :iagree:

ps: I just re read and you said Verbatim. I got a 10 pack here and those things suck major eggs.


#18

Like bkf pointed out, these RW media comes preformatted but normally need an quick format because of the various other filesystems the user want normally use instead of the pre-formatted one…

You can easily see this by having an NEW Rw inserted and trying to burn something on it by using Nero. It will analyze the media, format it quickly and then burn the content on it…

Ah well, tried with dvdinfo? I would suggest it for erasing/formatting RW media. But of course the drive has to support the media.


#19

Wanted to share this. Verb with 3 burns. Think it will last :confused:


#20

System -------------------------- DVD Drive -------- DVD Disk

  1. Dell PC B110----------------- BenQ -------------- Verbatim DVD+RW (1-4x)
  2. Lenovo Thinkpad R61------ Matshita ----------- -do-

I have heard that DVD disks do not behave same with all DVD drives and set-top players.
I experienced the same in the system 1 (see above) with ImgBurn as what terrypin has reported . System 2 full-formated the SAME disk in 18 min.
Nero as well as ImgBurn successfully burned data disk using that disk.
So, my conslusion is, if you experience ImageBurn freezing at 99% formating, it could mean incompatibility of the disk and the dvd drive. My suggestion is to try with another computer and/or software before concluding that one more coaster has been made. You could be successful.
I hope this helps those facing this problem.