ImgBurn / Encore DVD and ASPI

I’m having trouble burning to +r DL media. (I’m using Vertabim). I suddenly can’t burn using either of my burners (NEC 3520 3.06 and BenQ DW 1655). The BenQ is new, but I’ve been able to burn to +R DL with the NEC many times in the past… but no more :sad:

I found that intervideo and ASPI repair were somehow installed on my system… I removed them, then uninstalled then re-installed NERO 6, ImgBurn, and Encore DVD. Still not working.

Can somebody tell me how to check what aspi I have. I know their is often a conflict between adaptec aspi and nForce (I have nForce). I think this might be an ASPI issue. How can check ASPI and how do I install the correct one. :bow: :bow: Please help :bow: :bow:

Here is what I get from ImgBurn…

Also, tried reflashing… no luck :doh:

Try to uninstall the nForce IDE drivers if you have it installed, and allow the computer to use the Microsoft IDE drivers instead.

Is this the IDE driver? Do I click this unistall button? Then just restart and microsoft drivers automatically takes over? Just want to make sure I’m doing it right.

nope: update driver
see pics

I did exactly as described, now using microsoft IDE driver. Didn’t help. I just made another coaster with ImgBurn.

Back to my original question. Can somebody tell me how to see what ASPI I have and how to install the correct ASPI? PLEASE!

Nero infotool will show your installed and working aspi’s the button in the middle lets you check both system and nero aspi. And the Adaptec aspi checker program will tell you everything about non nero aspi. Do a little searching around. This has been talked about 10 million times before. Look up “force aspi”. It’s a program. I don’t have a system aspi cause XP don’t need it.

http://club.cdfreaks.com/showthread.php?t=101614
Do you want fries with that


Go to Adaptec web site and download aspichk.exe to check which aspi you have installed. While you’re there download the aspi files as well. Latest is ver. 4.71a2, though I hear that ver 4.60 is more stable. I don’t know where to download that version as it’s not available in Adaptec’s download site.

Install ASPI 4.60 using ForceASPI.
The BenQ 1655 has a firmware problem with DL media, visit the BenQ subforum / MCSE tool.

Surely ImgBurn should be using SPTI & not ASPI so this shouldn’t really be a problem. Check under tools->settings->I/O.

Of course it uses SPTI, any normal windooze tools should do that.

But it’s better (IMHO) to install ASPI and set it to ASAPI in the prefs…