Img Burn Log - Failed Burn

Below is the Img Burn Log from a failed burn. This is with Imation DVD-R. I get the same thing with the Imation DVD+R. I’ve tried different images also. I’ve also tried different ASPI’s, and different speeds. Any ideas?

TSSTcorp CD/DVDW SH-S182D SB04 (ATA)
Current Profile: DVD-R

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Free Sectors: 2,156,464
Free Space: 4,416,438,272 bytes
Free Time: 479:14:64 (MM:SS:FF)
Supported Write Speeds: 4x, 8x, 12x, 16x

Pre-recorded Information:
Manufacturer ID: MBI 01RG40

Recording Management Area Information:
TSSTcorp SB04 SH-S182D

Physical Format Information (Last Recorded):
Disc ID: 0@P-!-00
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,353,071
Last Physical Sector in Layer 0: 0

IMG BURN LOG

I 16:08:18 ImgBurn Version 2.3.2.0 started!
I 16:08:18 Microsoft Windows 2000 Professional (5.0, Build 2195 : Service Pack 4)
I 16:08:18 Total Physical Memory: 915,948 KB - Available: 484,152 KB
I 16:08:18 Initialising ASPI…
I 16:08:18 WNASPI32.DLL - Adaptec’s ASPI Layer - ASPI for Win32 (95/NT) DLL - Version 4.71.2.0
I 16:08:18 Searching for SCSI / ATAPI devices…
I 16:08:18 Found 1 CD-RW, 1 DVD-ROM and 1 DVD±RW/RAM!
I 16:08:51 Operation Started!
I 16:08:51 Source File: D:\DVD Images\WOODSTOCK_PART_1.iso
I 16:08:51 Source File Sectors: 2,156,464 (MODE1/2048)
I 16:08:51 Source File Size: 4,416,438,272 bytes
I 16:08:51 Source File Volume Identifier: WOODSTOCK_PART_1
I 16:08:51 Source File Application Identifier: IMGBURN V2.3.2.0 - THE ULTIMATE IMAGE BURNER!
I 16:08:51 Source File Implementation Identifier: ImgBurn
I 16:08:51 Source File File System(s): ISO9660, UDF (1.02)
I 16:08:51 Destination Device: [1:0:0] TSSTcorp CD/DVDW SH-S182D SB04 (E: ) (ATA)
I 16:08:51 Destination Media Type: DVD-R (Disc ID: MBI 01RG40) (Speeds: 4x, 8x, 12x, 16x)
I 16:08:51 Destination Media Sectors: 2,298,496
I 16:08:51 Write Mode: DVD
I 16:08:51 Write Type: DAO
I 16:08:51 Write Speed: MAX
I 16:08:51 Link Size: Auto
I 16:08:51 Test Mode: No
I 16:08:51 BURN-Proof: Enabled
I 16:08:51 Filling Buffer… (20 MB)
I 16:08:51 Writing LeadIn…
I 16:09:34 Writing Image… (LBA: 0 - 2156463)
W 16:20:30 Failed to Write Sectors 1835520 - 1835551 - Write Error
W 16:20:30 Retrying (1 of 20)…
W 16:20:30 Retry Failed - Logical Block Address out of Range

I cut out the other 18 tries…

W 16:20:30 Retrying (20 of 20)…
W 16:20:30 Retry Failed - Logical Block Address out of Range
E 17:59:48 Failed to Write Sectors 1835520 - 1835551 - Write Error
I 17:59:48 Synchronising Cache…
E 17:59:49 Failed to Write Image!
E 17:59:49 Operation Failed! - Duration: 01:50:58
I 17:59:49 Average Write Rate: 555 KB/s (0.4x) - Maximum Write Rate: 19,088 KB/s (13.8x)

Hi neighbor. I’m SW of Springfield,MO

Only thing i can tell you is you need to buy better media.

Try some Taiyo Yuden or Verbatim branded discs. Have a look in the bargain basement and/or the media forum here for tips on finding it at local store or i just order my TY’s from Rima.com

Or maybe someone else has an idea for you to try.

Try lowering the burn speed on those Imations (I see you’ve chosen “Max”) to say 8x - 12x.

And follow rolling’s advice :wink:

Wow! Thanks for the quick replies! It looks like I need to buy some decent media. I get the same results at any burn speed. Thanks again.

Does what you are trying to burn play fine on your PC before you burn?

Yea, it plays either by the disc, or if I mount an image. I usually use VLC to view video on the computer.

Thanks.