Images work, CD-R burn does not

vbimport

#1

I have been able to make successful images with the latest version of Alcohol (v1.92 build 1705) of BF1942, BF1942:Secret Weapons of WWII. I am going to attempt Call of Duty today.

However, I have noticed the following issue. The images work fine if I mount them on a virtual drive and play the installed game on my PC. If I burn the images at 4X on CD-R, I cant get the game to work properly when having it look at my CD-ROM player. I have used the Safedisc 2/3 profile. I see the contents of the CD-R copy fine. Should I be using the CD-R copy to install the game or my originals?

I have a Sony DRU-530A CD/DVD burner with firmware 2.1
Alternatively, I also have a Lite-ON SOHW-832S DVD/CD burner, but I have not used it yet.

Can anyone explain why this happens? I am sure there are plenty of experts out there. :bow:

I have onyl been doing this for a short time.
What remedies would you suggest? I have used 3 different types of CD-R media.


#2

Welcome rblancojr :),

the issue you’re talking about is quite normal as long as the virtual drives are not blacklisted by SafeDisc protection, you won’t have any problems using your mounted images to play these games. Creating a backup is a little bit more hardware dependant, but your LiteOn should do the job without any emulation. I would suggest using SafeDisc profile, read and write using slow speed as you did and use a CDRW to avoid coasters.


#3

kalas,

thanks for the info. Question, what settings should be checked in the “Emulation” page before doing a burn? Right now I have the following settings: (see attachment)



#4

Those settings are fine, but I would generally suggest turning off ‘Ignore Media Type’ and enable it when you need it. If you are playing this backup from a burner, then you will need this option on. If you are playing from a CD-ROM or DVD-ROM this option need not apply.

Good Luck!