Image Burning Problems

vbimport

#1

Im having an issue with Alcohol (latest version) which has me stumped. I am currently backing up my Steam games, and I can create the image file no problem. However, when I go to burn the image it does not seem to want to work for me.

I get to the stats window, then it just says the following . .

I have already made two discs with no issues at all, so I don’t know why this is happening now. The discs are empty and formatted using Alcohol, and yes there is a disc in the drive!:smiley:

Does anyone know whats wrong? Thanks in advance for the solutions.


#2

Is the blank disc being recognized by your operating system? Is there a problem with blank disc recognition with other burning programs?


#3

Use a CD instead.


#4

When I insert a blank disc, Windows gives me the usual options that I can do with the blank disc.

I tried using [B]ImgBurn [/B]however I am getting the same issue . . .it just says “Blank Disc”

I wish I could, but it needs the DVD as the Img is 4.7GB


#5

Usually that message indicates that you need to insert a CD instead. Can you PM to me or post on the Alcohol forums a complete System Report from within Alcohol?


#6

Hey all, I seemed to have solved it. I reinstalled Alcohol but was still getting the same issue. Then when I went to burn an image for the Datatype I selected “Normal DVD”. Then it started working!:slight_smile:

Thanks again for the help!