I'm still having issues with my cd burner

vbimport

#1

O.k so i think i have my burner running alright. but I’m having problems testing the drive with an audio cd. When nero starts the testing (spin up time) the amount of time before it starts as indicated by the bar keeps running and the bar never fills up. So it can’t run the test because it’s stuck at the start. could it be nero itself? I just had to re-install windows and nero because of booting problems.


#2

Have you been able to test this drive before you reformatted?


#3

End: -7.29x - something doesn’t look right to me.

Also, the transfer curve looks a bit weird.

I’d be interested to hear people’s opinions on this one! :slight_smile:

Edit: wow, and it’s showing as blank, even though you say it’s an audio CD?

Have you tried downloading CD-DVD Speed again?


#4

Which eversion of CD speed is that?

Also to post pics here follow this process. When the scan is done click on the little floppy disc icon near the minimze one.Save as png format then attach as you alread know how to do. This gives a good quality image and saves on image editing.


#5

Are you trying to test a blank CD? Just a thought. :confused:


#6

The above post is with a blank disck. and I can’t even test with an audio cd. Also I’ve been able to run this program before [U]no[/U] problem. Mabye I’ll try and re-install nero


#7

Try downloading the very latest version of CD-DVD Speed (v4.51.1), then try and scan a disc with something on it. :slight_smile:


#8

I just tried that and it still won’t, go it just keeps spinning up but won’t start. and the spin up time just keeps going and going. did i kill my drive by putting it in udma mode??


#9

I guess I could take it off udma mode and try to just go with dma on???


#10

i let the drive run with an audio cd in and it says [B]logical block address out of range[/B]


#11

anybody have a suggestion??


#12

No, UDMA changes nothing in your drive it it just changes how fast your computer can read and write to your drives. If your drives or system cannot work in UDMA mode it will return to DMA or PIO on the next startup. All I can suggest is to try your drive in another computer or another CD or DVD burner in your computer.


#13

I’ve also tried testing just my cd-rom drive and I get the same results. Man this is FRUSTRATING!! All I wanna do i s burn some freakin’ cd’s


#14

Have you tried a different IDE cable. Maybe the one you have is bad. Power supply could be having problems, either underpowering your PC or just going bad. Do you have Y power-splitters connected to either drive?


#15

I don’'t know about the power spliters, but the power supply and the ide cables have not given me any trouble before. why now???


#16

Do you say “my car hasn’t given me any problems before , why now?”.

Anything can fail at any time, even something that apparently doesn’t have moving parts like an IDE cable.

Best to try the power connection & a different IDE cable just to rule them out.


#17

You may have a 40 pin cable instead of the recommended 80 pin. All 80 pin cables have a blue connector at the motherboard. 40 pin have different colors. Try checking this before replacing anything.