Im not shure if this is a problem Audio jumping on Hdd Inserting a disk into the 163D

when i have audio playing on my hdd when i inswert a audio or data cd onto the ltd 163 d

the music jumps all the time sometimes pc locks up untill the disk is being read then it goes normal again ?

is this normal ?
Becuse i dont seem to get this happning when i enter a data or audio into my 48x liteon burner.

also another question

my ltd 2 48125W i can burn data on the fly with out eny problems !

by audio i get sevire bufferunder runs lol
what is the correct speed for on the fly audio copying ? so i dont get buffer runs

tnx for you comments…

Lee…:rolleyes: :rolleyes: :bigsmile:

Here we go again. Was wondering when your next problem would crop up :stuck_out_tongue:

Do you believe in fate? :stuck_out_tongue:

Check if your drive is in DMA mode.

Try disabling “Enable digital audio…” for the DVD and see if it helps.

If you’re using XP, disable “Autoplay” for Audio CDs / files

For the buffer underrun, try the last point above. Also disable any background applications that may be running incl. antivirus applications.

If you are using mp3 files, extract the wav files to HDD first and then burn the CD.

is the DVD on the same cable as the HDD?

Then that may be the reason why it hangs a bit :wink:

I have all my harddrives on a promise raid controller :stuck_out_tongue: and then have the main ide controller for CD-Devices only :bigsmile:


tweak your player which is playing from your harddrive, probably WinAmp…

Yes my

liteon 48x is n secondery ide as master !!

my hdd is on primary master and my liteon is on primary slaver

if i disable auto play that fixes it

but why should i disable it !!! my pionner was fine on the same ide ???

also dma is on for everything !!!

also digial audio is on for everything ? why disable it ?
my pionner was working fine and it had everything enabled ?

im clued out its like when i insert a cd the pc locks up for 5 seconds then goes ok again !

there must be a fix hmmmmm

:confused: :confused: :confused: