I'm killing my Pioneer 111 with software 2nd time

vbimport

#1

This is true.
3 months ago I’ve tried to burn CD-Audio with Burrrn - http://www.burrrn.net/?page_id=4
I had a cue and flac files to burn. I’ve never used this program, so I used a CDRW to test. I do not remember the details now, but the burn was not a success. And my Pioneer 111D was dead after using the program. Pioneer did not recognize CD and DVD.
I’ve RMA’d my 111D.
Today I’ve tried to use this program with cue+ape files. I’ve also used CDRW. I’ve erased CDRW with burrrn - no errors. Then I’ve pressed Burrrn button. In 1-2 minitues there was an error in the log, and I stopped burning. The computer responded very slow, and I’ve rebooted. My Pioneer did not recognize media any more.
I’ve tried to flash different TDB firmvares (crossflashed to 111 and A11 models) but it did not help. The flash proccesses were successful.
More technical info: In both cases it was Pioneer 111D with official 1.29 firmware. I have an old computer with P4-Northwood 2.67 proccessor. P4G8X Asus motherboard with ICH4 and with iaa installed. Burrrn uses cdrdao to burn, but rather old version.
Any help to revive my drive would be appreciated. Sorry for my bad English.


#2

What is the data transfer mode of your drive? it should be UDMA4


#3

It is OK with UDMA4 and the cable. The drive is not very fast in recognizing disks. Now when I insert а disk (CD,DVD,CDAudio) and close the tray, the LED is on for few seconds now. When the DVD was fully functional the LED was on much longer when the media was recognized. The media does not spin now.


#4

Replace the ide cable and test the burner in another computer.


#5

When I’ve killed my drive for the first time, I’ve tested it on another computer (with different cable). The problem is - the LED is off in few seconds after I insert the media. This is a different behavior from the working drive. It should not depend on the cable.


#6

I can’t believe that any software could kill a drive. Burrrn is used by many people on a wide variety of burners and causes no issues what so ever.

As for the LED going off once the media is inserted, this is normal with the 111 but on my Benq the LED stays on. So this LED difference is actually not an issue , just that different burners deal with media inserts in different ways.


#7

I would not believe that software can kill a burner, if I’ve read about it. On Pioneer the LED is on during the media is recognized and the LED goes off after the media is recognized. It takes more then 10 seconds to recoginize the media (depends on the media) on the working drive. Now the LED is on for not more then 3-4 seconds. It does not depend on whether there is media or no.


#8

OK, that doesn’t sound quite right about the LED. On mine it’s probably on for 10-20secs then goes out.


#9

How is the drive jumpered, CS??


#10

[B]chef[/B] It is secondary master with no slave (it is not jumpered CableSelect). I was told on the Russian forum that the possible reason is CDRW media and the drive is dead now. In the first case I’ve used Verbatim 24X media, in the second Verbatim 10x media. The media was recorded several dozen of times on Pioneer 111 (2 different drives) as multisession data cd. I cannot tell the mid codes of CDRW media now.


#11

So is it realy jumpered as master then?

Did you overburn the Cd media?


#12

[B]chef[/B] I’ve checked the jumpers just now - it is master. I have not overburned Cd media on this drive as far as I remember. But I’m not 100% sure.


#13

Ten try to RMA it.
But before that, you should flash it back, otherwise your warranty apply will be denied.


#14

[B]chef[/B] I’ll try. It is already flashed to 1.23 official firmware (the firmware it had, when I received it).


#15

If someone has flashed a drive with unofficial firmware, (s)he has given up the right to a warranty replacement.

That’s the downside to experimenting with unofficial firmware.


#16

[B]DrageMester[/B] The drive is now flashed with original firmware. Can you tell that the drive was flashed with unofficial firmware before? I know - some devices have a special memory area, that holds the firmware upgrade history. Some motorola mobile phones have this area. I’ve never heard about this possibility for Pioneer DVD-RW.


#17

You’re missing my point entirely.

It’s not a question of whether Pioneer or the shop that sold you the drive will discover whether you have violated the terms for using the warranty, but rather that you have violated the terms for a warranty replacement.

If you want to experiment with unofficial firmware on your drive then that’s fine, but please take the responsibility for your own actions and don’t send it back for a warranty replacement that you have no right to after making such modifications to your drive.

If you want your warranty to stay in effect, you shouldn’t make unauthorized modifications to your drive whether physical or with unofficial firmware.

Sorry for the long rant, but I really think people should take responsibility for their actions when making such modifications to their drives.

You can’t have your cake and eat it too! :wink:


#18

Thats bollocks, that like telling us you dont use Warez (sure I believe you, milllions wont) lol :cool:


#19

I practice what I preach. :wink:


#20

They can, if they test the drive. That is no bollocks.