Im in some trouble (ND-1100A)

vbimport

#1

Right, here we go. This thing drove me crazy all last night, cannot solve, i wouldnt call myself a newb, but im definately no expert on this, hopefully you guys can shed some light.

my pc: Dell Dimension 4600
my burner: NEC ND-1100A (came installed in DELL) (no other cd/dvd drives)

heres the problem:
ever since i started, using the burner, no problems, worked like a dream, but one thing i hated was that i couldn’t burn -R media. Anyway, thats only half of it, u see i had a load of DVD+RW media, which was fine for burning movies, but i wanted to use them with my modchipped ps2. Last night i found out that my V4 PS2 only boots DVD-RW, not DVD+RW. So heres what i decided to ‘try’, i read about changing the firmware on the NEC, so that bitsetting could be enabled (therefore the ps2 would recognise the DVD+RW discs as DVD-RW). Well i tried a few firmwares, with BINFLASH, and they all produced errors, either half way through process or before it, none of them worked, then when i used a ‘certain’ firmware (cannot possible say which one), didnt work as usual, so i restarted my pc. Well, the PC starts to load, the lights on the burner flash to show power in the drive, then the WinXP load screen comes up, takes around literally 3-4mins to load onto the login screen, and everything seems ok after that, except the light on the dvd burner stays on, you cannot open the tray at all, and it is not recognised in My Computer. I would expect i have completely rendered my drive useless, even tho there is nothing really wrong with it but the firmware. Well, if you guys can help me, please any help is appreciated, i cant see how im going to restore the original firmware (which i have saved as .bin file, i forgot to say) thanks :confused:


#2

I Would Try To Go Back And Flash With The Original/Latest Firmware For That Model Of Drive,That Should Do It,But You Might End Up With The Same Prob,Your Drive Should Work Again!

                             Smuggly

#3

i have the same problem and my computer doesnt recognise my drive so how will i redo what i have done? any help os neccessary this is also driving me insane :a

p.s is there a way i can change the firmware without actually doing anything to the hardware?