I'm giving up

vbimport

#1

Bought two new LH-20A1P, put 20A1P.KL0N.patched-fbl-eos-eoht on it, everything enabled and have the Prodisc R04-004. Computer is a HP 5000+ AMD Dual-Core, 4 Gigs of RAM, 2 SATA HD. UDMA4 enabled on both Lite-On drives, and both have new 80-ribbon cables. The damn drives won’t burn faster than 5.6x with 3 different burn programs. I flashed back to stock KL0N, because it’s worthless. I backed up the eeprom, first thing after installing the new drives. Restoring won’t make a difference. The drive will spin up and down a few times, and then decides to burn at 5.6. Tried different media with the same result. Burning a DVD+RW outperforms the quality and speed. UNREAL!!:a


#2

Check the DMA settings.


#3

Both drives are at UDMA4


#4

Run CDSpeed, insert a non-empty DVD disc, run burst rate, TRT and post it here.


#5

Burst rate on both drives is above 41MB/s


#6

Stock KL0N burns a disc at up to 17.9x in 5.33min.


#7

So your drives are fine. Try defragment your harddrive. If you have too many small files, create them as a single ISO file to burn.


#8

What media are you using?


#9

Try doing a Create Disc test in CD-DVD Speed [select the Create Disc tab, and hit Start] and post the resulting graph.


#10

[QUOTE=Skylon;2003178]So your drives are fine. Try defragment your harddrive. If you have too many small files, create them as a single ISO file to burn.[/QUOTE]

I burn ISO images from movies, which archive to keep. HDD’s are all defragged, I do this once a week anyways. I also tried creating a disc with Nero CD-DVD Speed 4.7.7.5. The drives only burn fast and nice, when using the stock FW, even with HT, Smart Burn and OS enabled. When I flash the patched KL0N FBL EOS OHT III and everything enabled, then it keeps spinning up and down and settles for 5.6x and it takes more than 10 minutes and sometimes the burn even fails. Clearing Learnt Media and Hyper Tuning or restoring eeprom didn’t help either.


#11

Here’s a messed up burn…

KL0N FBL-EOS-EOHT III, everything enabled.



#12

Same drive with stock KL0N, SMART-Burn, OS and HT enabled…



#13

The high burn speed is probably TOO high for that somewhat cheap media. Some Prodisc burns fine at 20x and 18x. Others…not so much. Drop the burn speed [16x should be fine] and try again. Media seems to be heavily at fault here. :wink:

[With a high write speed selected, LiteOn drives sometimes just fall back to 6x, as they can’t get a “lock” on the media at any other speed.]


#14

Burst rate test…



#15

Quality scan…



#16

EOS is enabling 20x, which is possibly too fast for your media. Try selecting 18x or don’t use the EOS version. :wink: