I'm a IDIOT! Help fix my burner firmware

vbimport

#1

I’ve just bought a Asus DRW-1608P3S and read on cdfreaks that you can flash the firmware with Pioneer DVR-111L firmware 8.19 INT (Buffalo-Internal). I went ahead and did it but I think I rushed into it and did it wrong. I did what I have done in the past and just unzipped the file (downloaded from the Dangerous Brothers) and ran the EXE file. It said the firmware had been updated successfully and the drive now shows up as a pioneer 111L. The problem is when I press the burn button in Nero I get the blue screen of death! Is there any way to reverse back to Asus firmware? I have tried and it says ‘available target is not found’. Have I stuffed up my burner? Please help…

Blakey.


#2

Check your ide ribbon and your master slave connections.


#3

Uninstall it in the devicemanager and then restart.


#4

Yeah just did that but no success.


#5

No that didn’t work either. Should I have used a flasher utility? If so which one? Also should I have flashed from DOS environment? :sad:


#6

Have a look here and see if anything helps.

http://forum.rpc1.org/viewtopic.php?t=38191&postdays=0&postorder=asc&highlight=asus+drw-1608p3s.&&start=0

:cool: :cool:


#7

Fixed it. It was Alcohol 100% causing all the problems. I uninstalled it and now I have auto bitsetting and labelflash capibilities.
Thanks for your help.

Blakey.


#8

Yet another example of Alcohol causing problems.

The numbers reporting problems solved by removing it is growing steadily.


#9

Sadly, I agree :frowning: