Illegal Burn Speed?

vbimport

#1

With the last two versions released I get “illegal burn speed” message when tring to burn my overclocked media(ritekG04) with my NEC3500. 12x is selected but it forces me to burn at 6x. It didn’t do this before the two recent versions. I do have that force speed thing in the options turned off.


#2

I am having this issue too with my NEC ND-3500A fw 2.FD. :confused:
I’ll be waiting for more answers in this topic.


#3

I’ve emailed Alcohol support. They said they are passing the info on to the right people(I forgot what he called them).


#4

Still no answer to this problem and still no updated version to fix this problem.
Wierd thing is that even though it says “switch to 6x”, it still actually burns at the selected speed which was 12x.


#5

Me too,i’m currently using Benq 1620 Pro.The media that i use is MCC 003 it can burn up to 12X but i just burn it with 8X,don’t know why everytime it also burn it with 4X speed so i through that’s my writer problem so i use dvd decrypter with same media MCC 003 and select max speed,the result is it can burn on 12X and use 7 min to finish it.Is it this is alcohol bug?
Please help us.
Thank you.


#6

I have the same problem with my LG dvd writer, i choose 8x it gives me illegal speed and chooses 6x automatically, anyone know whats goin on?


#7

same problems here with a liteon sohw 1213s burner, i select to burn at 4x on memorex dvd -/+r and it says “illegal burn speed, blah blah, now burning at 3.2x” i think thats what it said, but im sure its always burning at 3.2x and nero always at normal 4x


#8

I get the same message and results (it burns at the selected speed anyway) with my NEC-3520AW, but no problems whatsoever with my Benq 1640.