IL sito delle Plextools chiude!

vbimport

#1

Stavo cercando la versione più aggiornata delle Plextools Professional, e ho fatto
una spiacevole scoperta, il sito completamente dedicato ai tools di Plextor è stato
chiuso, e subito come accade preso di mira dai soliti rivenditori di domini.

Il tutto non è perso per il fatto che le ultime versioni sono ancora disponibili dentro
al sito principale www.plextor.be ma la cosa significa anche che Plextor ha deciso
di chiudere definitivamente con il passato.

Pur essendo più avvanzate le Plextool Professional LE & XL a mio avviso portano
ancora dei difetti che erano compensate dalla vecchia versione Plextools Professional
classica, la quale pur essendo Buggata con i sistemi dopo XP avevano almeno
nella mia configurazione un controllo maggiore, permettendo di impostare dei
parametri che con l’ultimissima PXT XL 3.36 continuano a non essere impostabili.

La Velocità massima in lettura ed altri piccoli parametri non vengono impostati
il bello è che Plextor non ha mantenuto nel server le versioni “Vecchie” ma soltanto
l’ultimissima XL 3.36 che era a pagamento, e che ora sembra liberamente scaricabile.

Tutti i Tools Diagnostici non ci sono più PXInfo, PXRMA, Ecc…

La mossa non è simpatica, ma ci si dovrà abituare, o basterà usare il sito Japponese
dove c’è sempre stato un supporto migliore e dove si trovano anche tools per meglio
usare l’autostrategy dei modelli 755 & 760.


http://plextor.jp/

OT: In Jappone per gli Audiofili il Plextor Premium II è ancora prodotto solo in versione Box USB ad un prezzo
da svenarsi, ma è l’Unico Prodotto al Mondo ancora in Produzione, con Ottimizazione per l’Audio !

http://translate.google.it/translate?u=http%3A%2F%2Fplextor.jp%2F&sl=ja&tl=it&hl=&ie=UTF-8


#2

Trovato dove si trova ora il Vecchio sito di Plextor che è inglobato in una sottovoce
di quello nuovo, come supporto vecchi firmware, anche se ci si trova anche il software
di gestione tipo pxinfo & co.

[B]Raccolta URL:[/B]

PlexTools Professional XL 3.16

Sito per Vecchi Tools

PlexTools Professional HDD V3.11

Plextools Professional V2.36 Update Japponese


#3

[B]Link su sito Originale Japponese[/B]
Pagina Firmware Unità Interne IDE/SATA
Pagina Firmaware Unità Esterne USB/FW
Pagina Firmware Unità SCSI

Pagina Software Plextor


#4

[B]PLEXTOOLS XL SOTTO WINDOWS 7[/B]

Pur installandosi senza problemi, le Plextools Professional XL 3.16 che sono scaricabile dai link in questo post una volta avviate portano ad una Paralisi dell’avvio con relativo panico, il tutto è causato da due problemi di fondo.

  1. I driver di base di Windows 7 (i suoi aspi) non vengono riconosciuti correttamente e questo causa uno stallo
    la cosa può essere risolta in due maniere.

Avviare l’applicazione in modalita [B]Amministratore + XP SP2[/B] la quale non è che mi ispiri troppo ma funziona
l’altra è quella di dargli in pasto degli aspi più digeribili e che risulteranno sempre migliori alla fine di quelli di
serie e renderà l’intero sistema più compatibile, e non parlo dei Nero ASPI… :bigsmile:

Bisogna procurarsi ben 2 pacchetti:

  1. Gli ultimi [B]ASPI di ADAPTEC[/B]
  2. Gli ultimi [B]ForceASPI[/B]

Installare come amministratore prima i ForceASPI e poi gli ASPI di Adaptec, ed il risultato sarà la CORRETTA
installazione degli ASPI di ADAPTEC SOTTO WINDOWS 7 con PIENA COMPATIBILITA DEI DRIVER ASPI !

Nella mia configurazione le Plextools Professional XL 3.16 sono installate con drive ASPI 4.71.2 e funzionano
senza particolari settaggi, anche se “Casualmente” possono capitare delle sessioni di W7 in cui non va fino
al sucessivo riavvio del sistema ma capita unatantum.



#5

UPDATE xxx 2010 bug xxx

Ebbene, non so cosa sia successo, ma il 2010 si presenta bene, oggi è il primo giorno che
provo ad usare le Plextools Pro. XL dopo il cambio data e fin all’ultima scan effettuata prima
delle feste tutto apposto.

Oggi proprio per scrivere come usare le plextools su Windows 7 mi ritrovo con un problema
che non è risolvibile, e cioè le tools non si avviano più, in pratica il sistema operativo nega
l’accesso ai file, continua a dire che mancano i diritti d’amministrazione e qualunque cosa
tenti la cosa si ferma li, come regalo mi sembra il massimo, ho provato tutte le opzioni, ho
pure disinstallato e pulito e reinstallato ma niente da fare.

Leggo se trovo altro a riguardo, potrebbe essere che centra una corruzione del mio account
ma il mio sospetto e che molto software smetta di funzionare solo per il cambio data.


#6

Ho installato le PlexTools Professional XL 3.16 sul mio Win 7 pro 64 bit e Funzionano senza alcun problema di compatibilità . Pare.

Sacricate da qui
http://www.plextor.be/support.html


#7

Pure a me prima del 2010, da IERI che è sucesso quel messaggio di mancato amministrazione
non c’è verso di farlo andare, qualche bug e qualche libreria che magari non si sovrascrive e il
guasto è fatto !

Provero con JVPowertool a distruggere tutto quello che è Laxtools dal registro ma la vedo dura !:a