iHBS112 and ODC

vbimport

#1

Got a Lite On iHBS112-2, (came with PL05) and some Harmony (infomer30) discs, seems to work great. Can’t seem to get ODC working though. Read the threads, tried the posted trick about the drop down for speed, I still can’t choose a speed.

As it happens, I was upgrading my PC recently, so I tried this on my old motherboard, as well as the new one (both intel chipsets, new one is H77).
Same problem on both.

I was able to find ODC 1.44 and 1.48, they both do the same thing. I flashed to PL06, no improvement. Opening 1.7 gives me many “can’t read disc” message too. Should I just wait and hope for 1.8?


#2

Glad to hear your good results with the INFOMER30s! My experience has been the same.

One of our members had trouble with ODC and Intel Mobo until he plugged the drive into one of the native Intel SATA ports.


#3

Well, I have 6 ports on the mobo, to my understanding they are all native.
I had it in a SATA II port, moved it to SATA III, no difference.
1.7 still pops up multiple “can’t read disc label” messages.
1.48 doesn’t do that, but won’t select speed, or do a quality scan.
I had an issue with my my SSD, until I updated the Intel Rapid
Storage technology driver to 11.6.0.1030, I wonder if that may
have anything to do with it. I could also try an add on Sata card,
to try a different controller. Thanks for the tip.


#4

I removed the IRST driver, no change to ODC, and my SSD hangs in sleep mode : (
So, I put the driver back. Tried an Adpatec SATA raid card, but no drivers for Win 7.
I will try to find a PCIe sata card to connec the iHBS 112 to.


#5

That “can’t read label” nonsense can be cured by disabling read label automatically in the settings. Try 1.70 with that out of the way.


#6

That did stop the “can’t read label” message, but still won’t test.
I tried a CD, and that tests fine. I just happen to have a spare
Win 7 box, with (non-intel) that I can try for comparison.


#7

I put the drive in another freshly loaded (non-intel) Win 7 box.
Loaded ODC 1.7 and tried a scan. Just one "can’t read disc label"
message, and the speed was available right away. WOW! I tried
a scan, stopped at 6 Mb : ( I read some more, looks like others
are able to select the speed after that and it works, I didn’t try that.


#8

Sounds like that machine is ready to scan. Do use the instructions found here, and it should work.

Also, it should be mentioned to enable the “streaming” option in the settings for working with blu-ray.

And, ODC is not the smoothest burning software for BD-R. Don’t try using it to perform a test burn faster than about 8x, or you may have trouble with the buffer keeping up with the burn. Better to burn BD-R with something like Imgburn.


#9

Dean, it may work, but that was just for testing purposes. I want the 112 in my new
PC : )
I was just playing around with it, having the same problem, when I hit the "refresh"
icon, to the right of the read speed button. Suddenly the speed boxes populated, and
I am running a scan, whoohoo!


#10

It works!