iHBS 112 reading DVDs at 6x instead of 16x

vbimport

#1

I have a ASUS BW 12B1ST which I successfully flashed to an iHBS 112 in the hopes of fixing a faulty read speed on DVDs. I bought GTAV and noticed that it was installing at a ridiculously slow speed. ODC 1.7 only shows 6x and 4x in the drop down menu for testing the transfer rate. I havn’t managed to get a 5x test rate with 6x selected. The ASUS support page states that the drive is capable of a 16x read rate for DVD-ROMs. This happens with any DVD I have tried. I’ve had this drive for 2 years. I am using Windows 10.

I did notice an error in the events tab of the device properties stating that the device could not be migrated. It also states a last instance ID relating to a virtual drive program. The current driver being used is cdrom.inf, which is the only driver available. I have tried copying files from a DVD to HDD while running Mint Linux off a USB stick with no improvement. The SATA interface is set to AHCI and not IDE or whatever. Any Ideas?


#2

No one knows why it would report an incorrect read speed? I’m going to fetch a 16 year old DVD drive, see if it’s faster.


#3

I think someone else has had a similar issue, and the general consensus is that it’s related to how the drive has aged, with no known fix.


#4

Ironically, the drive burns DVDs at 16x, still reads at 6x. Does this sound like RipLock?

I tried forcing the drive to a higher speed with hdparm in Mint Linux, which did nothing.

I bought an LG GH24 from best buy. Learning that I paid double what it’s worth, I went back to get a price match. They refused the price match because the model number was slightly different than the LG GH24NSC0B, and so I did a full return.

I’ve ordered an LG GH24NSC0B from Amazon for $18. Not too enthused with Liteon at the moment.


#5

It’s not the normal riplock. It has no known fix.